locked
HowTo: Edit compmgmt.msc to adjust display size on startup? RRS feed

  • Question

  • Is there a way to start compmgmt.msc so it displays at a certain size?

    I was able to do this for WinXp, but I'm encountering "Access Denied" when I attempt to directly edit compmgmt.msc (note: same question for diskmgmt.msc, which may be the file actually involved)

    Are there parameters to the command line, or are there registry entries, or some other way to control this?

    My development computer has a pair of high resolution monitors (1920x1200 and 1280x1024) and has multiple hard-drives and two DVD's. Several of the hard-drives have multiple partitions, so the default size is hopelessly small. I invariably have to drag it to a larger size to work with it.

    • Moved by Ronnie VernonMVP Thursday, July 16, 2009 10:34 PM Focus (From:Windows 7 Installation, Setup, and Deployment)
    • Moved by Ronnie VernonMVP Thursday, July 16, 2009 10:35 PM Focus (From:Windows 7 User Interface)
    Thursday, June 4, 2009 12:42 PM

All replies

  • Have you tried it with UAC turned off?

    If not, try it:
    Go to Control Panel > All Control Panel Items > User Accounts > Change UAC settings and move the slider right down to the bottom to turn it completely off.

    Thursday, June 4, 2009 2:40 PM
  • Easiest workaround is to just create a new mmc console window and add all the snapins to that. Then maximise the window and save it to your desktop for easy retrieval.

    Thursday, June 4, 2009 2:46 PM
  • Burt,

    I did try with admin privs, but not with UAC off. I'll check your suggestion and see it lets me edit the file. Thanks!
    Tuesday, July 14, 2009 7:20 PM
  • Easiest workaround is to just create a new mmc console window and add all the snapins to that. Then maximise the window and save it to your desktop for easy retrieval.


    Sounds promising and might very well accomplish what I trying to do, but I'm ignorant about how to work with mmc console windows. Your answer is appreciated, but is WAY over my head. Mea culpa.
    Tuesday, July 14, 2009 7:23 PM