none
Caution: "Microsoft.ResourceManagement.Workflow.Activities.AuthenticationGateActivity". This activity has no correspondent user interface in the web portal. Deleting or modifying this activity may have an unpredictable result. RRS feed

  • Question

  • Hello team,

    This is a Quiet Important request from my side as this issue happened before rolling out project.

    I would like to request your support on the below error to resolve where i was unable to see the Workflow Activities Under the Workflow Activities.

    But, I can see only the WAL Activities.

    Caution: "Microsoft.ResourceManagement.Workflow.Activities.AuthenticationGateActivity". This activity has no correspondent user interface in the web portal. Deleting or modifying this activity may have an unpredictable result.

    This happens for all the OOB Workflow Activities other than MIMWAL.

    After Implementing all i am facing this issue. Requesting your extended support on this.

    Thanks to All.

    Wednesday, March 27, 2019 4:25 AM

All replies

  • Have the default ActivityInformationConfiguration objects for those workflow activities been deleted? 

    Thanks,
    Brian

    Consulting | Blog | AD Book

    Wednesday, March 27, 2019 6:14 PM
    Moderator
  • Hi Brian,

    No, not possible. the reason is am working on the daily activities.

    there were few dlls version has changed, by help of GACUTIL i have registered those back. later i have checked, but not the workflows as i have missed.

    since then am seeing this odd behavior.

    can you please help me how to recover those workflow activities.

    Thanks - Srinivas

    Thursday, March 28, 2019 1:56 PM
  • Hi,

    Could you accidentally have GACed new (wrong?) versions of the standard MIM DLLs?

    Br,

    Leo


    Did my post help? Please use "Mark as answer" or "Propose as answer". Thank you!

    Thursday, March 28, 2019 2:37 PM
  • Hi ALL,

    There were misplaced the DLL's and now i have replaced the dlls in to the GAC.

    Thanks for your help on this.

    Thanks 


    Monday, April 1, 2019 12:48 PM
  • Hi,

    I curious: What DLLs were misplaced? Your custom DLLs or the actual MIM DLLs?

    Br,

    Leo


    Did my post help? Please use "Mark as answer" or "Propose as answer". Thank you!

    Monday, April 1, 2019 1:39 PM
  • Hi,

    Any help on the below Issue.

    Tuesday, April 2, 2019 3:50 PM
  • the Existing DLL's and added back them
    Tuesday, April 2, 2019 3:51 PM