locked
Onedrive - 100% disk drive usages RRS feed

  • Question

  • While Onedrive is running background, most of time task manager shows that disk drive usages is 100%.

    It calm down after a while but once I start working with video editing software which has all footage in the disc drive, it start raising its usage 100%.

    When I close Onedrive, then it calm down as 0%.

    My OS is Windows 10 Home, so gpedit.msc is not available.

    Closing Onedrive from task bar is the only solution?

    Saturday, November 5, 2016 5:17 PM

Answers

  • It's solved with Onedrive support team finally.

    What I did is reset Onedrive.

    Here is the solution.

    Be aware that resetting OneDrive re-syncs all your OneDrive files, which could take some time depending on how many files you’re syncing. 1.Press the Windows key + R.
    2.In the Run window, enter: %localappdata%\Microsoft\OneDrive\onedrive.exe /reset
    3.Click OK.
    4.Make sure the OneDrive icon in the notification area of the taskbar disappears and then re-appears after a minute or two. Here’s how to check: Right-click the OneDrive cloud icon in the notification area, at the far right of the taskbar.

    OneDrive app in System Tray

    (You might need to click the Show hidden icons arrow next to the notification area to see the OneDrive icon.)
    5.If the OneDrive icon doesn’t re-appear after a few minutes, open the Run window again and enter:%localappdata%\Microsoft\OneDrive\onedrive.exe
    Note: If you were not syncing all folders, your selective sync settings may be lost. To check which folders are syncing: 1.Right-click the OneDrive cloud icon in the notification area, at the far right of the taskbar.
    OneDrive app in System Tray
    2.Click Settings, and on the Account tab, click Choose Folders.


    • Marked as answer by snbdojowiz Monday, November 7, 2016 5:57 PM
    Monday, November 7, 2016 5:56 PM

All replies

  • It's solved with Onedrive support team finally.

    What I did is reset Onedrive.

    Here is the solution.

    Be aware that resetting OneDrive re-syncs all your OneDrive files, which could take some time depending on how many files you’re syncing. 1.Press the Windows key + R.
    2.In the Run window, enter: %localappdata%\Microsoft\OneDrive\onedrive.exe /reset
    3.Click OK.
    4.Make sure the OneDrive icon in the notification area of the taskbar disappears and then re-appears after a minute or two. Here’s how to check: Right-click the OneDrive cloud icon in the notification area, at the far right of the taskbar.

    OneDrive app in System Tray

    (You might need to click the Show hidden icons arrow next to the notification area to see the OneDrive icon.)
    5.If the OneDrive icon doesn’t re-appear after a few minutes, open the Run window again and enter:%localappdata%\Microsoft\OneDrive\onedrive.exe
    Note: If you were not syncing all folders, your selective sync settings may be lost. To check which folders are syncing: 1.Right-click the OneDrive cloud icon in the notification area, at the far right of the taskbar.
    OneDrive app in System Tray
    2.Click Settings, and on the Account tab, click Choose Folders.


    • Marked as answer by snbdojowiz Monday, November 7, 2016 5:57 PM
    Monday, November 7, 2016 5:56 PM
  • My only solution to this after trying evertthing I found on the internet was to reset my SATA type in the bios. It was originally set for raid, but I had no need as I was running a 256Gb SSD as the system drive and a 512Gb SSD as the "data" drive. After resetting it to ACHI (and installing a fresh copy of Windows 10, of course, didn't really have a choice there, as the bios not see the drives any longer.

    This was my last shot in the dark and I lucked out. We'll see... But I was able to download my entire onedrive (39.8GB) in a single, short, and uninterupted 70-minute timeframe. It never made it past 2-3GB before that.

    Wednesday, April 25, 2018 9:57 PM