locked
MDT Not Auto Logging In After Imaging - Account Signing Out RRS feed

  • Question

  • Hi,

    I have an issue with MDT.  The imaging completes and the machine reboots to move onto State Restore however when the machine reboots the admin account does not login.

    I am using an account which is created within the image and is granted local admins and the unattended.xml reflects this fine (oobeSystem > Autologon & Password) but for some when the machine reboots it doesn't try to login.  When I try to manually log in with the account I set it and press enter it says the account signing out and I cannot sign in.  Bizarre.

    I thought it might of been GPO so Ive switched a few Interactive Policies such as CTRL ALT DEL and Logon Message to registry entries with item level taregting where not exists for folder  C:\_SMSTaskSequence but the signing out is still occuring.

    My CS.ini is pretty clean, there no Username or passwords in that file.  One thing I have noticed is that GPOs are being applied straight after the reboot.  I have another environment where the deploymentshare is identical and this doesn't happen.  Lastly, the BDD.log has no errors, the last line is ZTINextPhase processing complete successfully - then nothing after that.

    Has anyone came across this before?

    Many Thanks,

    Brad

    Monday, October 14, 2019 8:16 AM

All replies

  • You said a user which was created within the image. Did you log onto the image as that user during the image creation? Also, are you using a VM to make your image?
    Tuesday, October 15, 2019 12:41 PM
  • Hello Brad, 

    Try to apply the below registry through Run Command line options in State Restore Phase after Post-Apply Cleanup

    cmd /c REG ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System /v MSAOptional /t REG_DWORD /d 1 /f

    Thanks!!

    Friday, October 18, 2019 6:30 AM