locked
install KM-Test Loopback Adapter encounter error RRS feed

  • Question

  • I am trying to fix unknown device, it turns out it is Microsoft KM-Test Loopback Adapter. I get the same error when using update driver software and adding KM-Test Loopback Adapter. The error messages as below.

    -------------------------------------------------------------------------------------------------------------------

    Windows found driver software for your device but encountered an error while attempting to install it.

    Microsoft KM-Test Loopback Adapter

    The data is invalid

    ------------------------------------------------------------------------------------------------------------

    Does anyone know how to fix it? Thanks!



    • Edited by Jenny_gao Friday, November 1, 2019 1:33 AM
    Friday, November 1, 2019 1:32 AM

Answers

All replies

  • What operating system is used? Are you wanting to remove it?

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Friday, November 1, 2019 1:38 AM

  • It is windows 8.1.

    No,  I want to fix it. I need connect a vm  from the host explore browser.

    Thanks.

    Friday, November 1, 2019 1:57 AM
  • My guess is some corruption exists. Might try

    sfc /scannow

    dism /online /cleanup-image /restorehealth

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Friday, November 1, 2019 2:03 AM
  • Thanks for your suggestion. Unfortunately, that doesn't solve the problem, any other idea?

    Best regards.

    Friday, November 1, 2019 5:03 PM
  • You may need to clean install it. You've asked in windows server forums that focus on issues with server operating systems. Better to ask in dedicated windows 8.1 forums located here.

    https://social.technet.microsoft.com/Forums/en-US/home?category=w8itpro

    https://answers.microsoft.com/en-us/windows/forum/windows8_1

     

    (please don't forget to mark helpful replies as answer)

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.



    Friday, November 1, 2019 7:15 PM
  • Hi,

    Haven't received your message a few days, was your issue resolved? 

    I am proposing previous helpful replies as "Answered". If the reply is helpful, please remember to mark it as answer.

    Bests,


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Joy-Qiao Wednesday, November 13, 2019 8:34 AM
    Wednesday, November 6, 2019 7:13 AM