locked
System Center 2012 - App Controller install - Unable to start app controller website RRS feed

  • Question

  • Error after System Center 2012 - App Controller Setup completes Successfully. 

    Image of Install error

    Unable to start App Controller website. Resolve any binding conflicts and manually start the website.

    Im not an IIS expert.. I installed using HTTPS:443 and it removes out the default website created by IIS.

    Ive done some googling and cant seem to rectify the issues. Any help would be greatly appreciated.

    Thx

    (Please move post if in wrong location)

    • Moved by BrianEhMVP Thursday, March 21, 2013 9:43 PM
    Thursday, March 21, 2013 7:55 PM

All replies

  • This is not related to Hyper-V, the forum to which you posted this.  You are likely to have better luck by posting to a System Center forum, in particular the one for App Controller - http://social.technet.microsoft.com/Forums/en-US/appcontroller/threads

    .:|:.:|:. tim

    Thursday, March 21, 2013 9:34 PM
  • Post has been moved. Thanks Still looking for help.
    Friday, March 22, 2013 12:27 PM
  • Hi Vejovis,

    Maybe it existed a bug that failed to automatically bing the SSL in your app controller. In order to resolve the issue. you can try to uninstall the existed app controller in ARP, then re-bing the SSL during install the product. Below steps maybe can help you.

    1. Uninstall the exited app controller.

    2. Ensure fully drop the app controller, try to delete its database in SQL. then reboot your machine.

    3. Re-install your program. if it existed a default port on configure the website page, you need change another one, such as 8443.

    4. Configure SSL in IIS after completed the installation. Open your IIS, find the app controller website => right-click to change "Edit Bingding..." => choose the "Edit..." =>

    choose a invalid SSL in dropdown list "SSL certificate". => tthen choose "Browse" your product after you successfully configured the SSL.

    Thanks,

    Bennett

    Monday, March 25, 2013 3:18 AM
  • Hi Vejovis,

    Before attempting to do a reinstall:

    1. Open InetMgr.exe
    2. Select the App Controller website under Sites
    3. Click Bindings...
    4. Select https
    5. Click Edit...
    6. Change the certificate used
    7. Click OK
    8. Restart the website

    Kind Regards,

    Richard


    This posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, March 26, 2013 5:17 AM