none
KB3200970 Showing Not Required RRS feed

  • Question

  • Currently we have 24 Windows 10 build 1607 computers but only 6 of them are showing KB3200970 as required. However, if I do a Windows Update it shows up then installs. The updates are pushed via SCCM 1607 and I've verified I have the correct update for the copmputers.

    Anyone else experieincing this issue or have any thoughts on what might be causing it?

    Thanks

    Thursday, November 10, 2016 2:35 PM

All replies

  • Hi david,

    Please check the SCCM report to find the exact computer which one requires and which one not requires/unknown?

    Run the gpresult on different status computer to see if they are applied to different group policy.

    In addition, I suggest you ask in SCCM forum for more further help.

    https://social.technet.microsoft.com/Forums/en-US/home?category=systemcenter2012configurationmanager


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, November 11, 2016 6:03 AM
    Moderator
  • Karen- thank you for the suggestion.. However I determined that the issue was due to the 'Defer Updates' Windows 10 group policy setting.

    Basically if that option is checked the computer won't even see the updates that target it. I actually had this same issue when I had targeted some computers running W10 1511 with the upgrade to 1607, they would show it not required. I had forgotten about setting causing issues until I was digging further and finally remembered it. I'm just surprised this same setting would prevent the computers from seeing the updates. I've removed it so it won't be an issue in the future.

    Thanks

    Thursday, November 17, 2016 1:14 PM
  • Karen- thank you for the suggestion.. However I determined that the issue was due to the 'Defer Updates' Windows 10 group policy setting.

    Basically if that option is checked the computer won't even see the updates that target it. I actually had this same issue when I had targeted some computers running W10 1511 with the upgrade to 1607, they would show it not required. I had forgotten about setting causing issues until I was digging further and finally remembered it. I'm just surprised this same setting would prevent the computers from seeing the updates. I've removed it so it won't be an issue in the future.

    Thanks

    So did you issue resolved?

    If yes, please "mark it as answer" to help other community members find the helpful reply quickly.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 22, 2016 9:02 AM
    Moderator