none
Scrolling in Resource Usage view has some kind of bug RRS feed

  • Question

  • Hey all,

    I'm running Project 2013 Pro on a Windows 7 Pro machine (6GB ram), that otherwise has Office 2010 applications installed.  I've been successfully running Project on this machine for a couple of years.

    Of late, I've lost the ability to scroll the Resource Usage view.  The view shows up just fine when first called.  But if I try to scroll down the page using either the scroll bar, or by arrow-keying down the page, then it gets weird.   Selecting any row in the frame as originally displayed is fine.  Double clicking on the row gives me the assignment dialog just like it should.  I can also collapse and expand the resource names to show their respective assignments. 

    But doing anything that would move the frame to show assignments not visible in the original view when Resource Usage is first invoked creates problems.  I can't scroll to move the frame, and the ability to collapse/expand resource names is lost.  

    I've never seen this problem before and the last time I was extensively using Project was about 3 months ago.  I've recently returned to it to update the project, and am now running into this issue.  It's a large complex project with a lot of assignments (MPP file is 5-7 MB in size), so I really need to recover the functionality to scroll in Resource Usage view.   Any ideas?

    PS:  Per suggestion in another forum (TekTips), I updated the Project installation with the latest (August 15, 2015) available file.  This resulted in no change to the above described issues.

    Sunday, August 23, 2015 1:15 AM

All replies

  • Does the same thing happen on another user's PC? If not, then your PC's video driver may be out of date or need repairing.

    Its also possible Project needs repairing or your project file has a minor corruption in it. But test on another PC and login first.


    Rod Gill
    Author of the one and only Project VBA Book
    www.project-systems.co.nz

    Sunday, August 23, 2015 3:42 AM
    Moderator
  • I am also having the same problem. In Resource Sheet it scrolls but not in REsource Usage

    RCKeni

    Tuesday, December 15, 2015 7:36 PM
  • RCKeni,

    Similar to Rod's response, is your version of Project fully updated with the latest Public Update (Dec 2015)? If not, run Windows update.

    Does this happen with just one file or all files you have? If it happens on any file, as Rod indicated, there could be some corruption of Project, (try a repair), or your Project Global. To reset the Global, find your working Global, move it to the trash, then re-open Project. Note, you will lose any custom settings.

    If the problem only occurs with one particular file, try saving as XML and then re-open in Project.

    John

    Tuesday, December 15, 2015 9:13 PM
  • Just recently upgraded MS Project Pro 2016; and now running the same project file under a Windows 10 installation.   The file opens just fine on the new machine.

    BUT:  This exact same problem happens as originally noted on the previous version (MS Project Pro 2013 on a Windows 7 Pro installation).

    Seems this is a strong suggestion of file corruption.  Tried John's suggestion above of saving it as an XML version. On the Win10/MSP2016 machine, it saves fine.  But attempting to re-open, I get an error "problem with the file that keeps us from opening it".

    Any suggestions?

    Monday, June 27, 2016 8:38 PM
  • piedpiper11,

    The fact that the XML process doesn't work strongly suggests file corruption. Several months ago a user had a similar issue (i.e. XML wouldn't open). He sent his file to me, I analyzed it and found the problem was due to a problem with the Notes field on one of his tasks. Do you use the Notes field? If you do, try deleting all the notes and go through the XML process (be sure to save a copy with the notes so you don't lose that data).

    If you do not use the Notes field, try one or more of the other methods in the following Wiki article.

    http://social.technet.microsoft.com/wiki/contents/articles/32054.ms-project-clearing-file-corruption-andor-bloat.aspx

    Also make sure your version of Project 2016 is fully updated (i.e. June 2016 Cumulative Update). The easiest way to do that is to run Windows Update.

    John

    Monday, June 27, 2016 10:01 PM
  • You haven't said whether you are fully updated. THIS IS IMPORTANT.

    To safely share files between versions (EG 2013 and 2016) BOTH installations NEED to be updated fully. Without updates you are wasting time trying to fix issues already fixed and you may suffer some file corruption issues.

    So are your 2013 and 2016 installations BOTH fully updated? If not update them. Open the files in 2013 (fully updated), File, Save As to a new file, then try in Project 2016.

    If you still have issues in the fully updated 2013 save to xml again.

    Some days half the problems on this forum are solved just by fully updating Project.

    I've had no problems scrolling the Resource Usage View in Project 2013 or 2016, so update and if that doesn't work run a repair.


    Rod Gill
    Author of the one and only Project VBA Book
    www.project-systems.co.nz

    Monday, June 27, 2016 11:08 PM
    Moderator