none
None of the authentication methods supported by this client are supported by your server. RRS feed

  • Question

  • Dear Exchange Admin

    We have implemented exchange server .

    MAPI profile configuration in outlook is working fine.but when we try to configure POP3 in outlook ,without SMTP authentication it is fine.

    But when we enable SMTP authentication ,it is getting the following error

    "None of the authentication methods supported by this client are supported by your server.

    Kindly help


    Ashraf

    Monday, January 28, 2013 7:09 AM

Answers

  • Hello,

    May be a configuration issue.

    Try this:

    Exch server Receive connector, Authentication tab

    Transport Layer Security (TLS) --> enabled

    Basic Authentication --> enabled with "Offer Basic auth only after TLS" enabled

    Integrated Windows authentication --> enabled

    OL client, POP3 profile

    Incoming POP3 server --> port 995, SSL required

    Outgoing SMTP server --> port 25, TLS encryption enabled

    Outgoing mail server (SMTP) requires authentication enabled

    SPA enabled

    Thanks,


    Simon Wu
    TechNet Community Support

    Tuesday, January 29, 2013 7:26 AM
    Moderator

All replies

  • kindly help

    nobody in this forum?


    Ashraf

    Monday, January 28, 2013 12:12 PM
  • Hello,

    May be a configuration issue.

    Try this:

    Exch server Receive connector, Authentication tab

    Transport Layer Security (TLS) --> enabled

    Basic Authentication --> enabled with "Offer Basic auth only after TLS" enabled

    Integrated Windows authentication --> enabled

    OL client, POP3 profile

    Incoming POP3 server --> port 995, SSL required

    Outgoing SMTP server --> port 25, TLS encryption enabled

    Outgoing mail server (SMTP) requires authentication enabled

    SPA enabled

    Thanks,


    Simon Wu
    TechNet Community Support

    Tuesday, January 29, 2013 7:26 AM
    Moderator
  • Can you help please? I have a yahoo.co.uk email account accessible either from my iPhone or my laptop. Yesterday, I stopped receiving or being able to send emails to Outlook. I have a second email account with Virgin which still works OK. I can still receive and send on my iPhone. I have tried changing the settings as recommended but I cannot connect to the server.

    Wednesday, December 11, 2013 5:18 PM
  • This worked for me today, as I had the same issue.

    I had to set encryption to TLS to get it to work, and the server names as yahoo.co.uk...


    1. In Outlook 2013, click File | Add Account.
    2. Select Manual setup or additional server types.
    3. Click Next.
    4. Select POP.
    5. Click Next.
    6. On the “Account Settings” page, enter your account settings:
      • Your Name: The name you want to show when you send email.
      • Email address: Your full Yahoo email address.
      • Account Type: POP3
      • Incoming Mail Server: pop.mail.yahoo.com
      • Outgoing Mail Server: smtp.mail.yahoo.com
      • User Name: Your Yahoo ID.
      • Password: Your Yahoo account password.
      • Leave the “Require logon using Secure Password Authentication” option unchecked.
    7. Click More Settings.
    8. Click the Outgoing Server tab.
      • Select the My outgoing server (SMTP) requires authentication box.
      • Click Use same settings as my incoming mail server.
    9. Click the Advanced tab. Enter advanced information:
      • Incoming server (POP3) port: 995
      • Select This server requires an encrypted connection (SSL).
      • Outgoing server (SMTP) port: 465, 587, or 25
      • Set the encryption type to SSL or TLS
      • Set your desired server timeout and delivery options.
        - We recommend leaving a copy of messages on the server.
    10. Click OK.
    11. Restart Outlook.
    12. Click Send/Receive All Folders.

    You can now retrieve emails from your Yahoo Mail account in Outlook 2013.

    Saturday, December 14, 2013 11:31 AM
  • I don't understand how this is an Exchange server problem. :-/

    --- Rich Matheisen MCSE&I, Exchange MVP

    Sunday, December 15, 2013 10:13 PM