locked
LS Protocol Stack Event ID 14584 RRS feed

  • Question

  • Hi 

    Just started getting the following on our EDGE server, since applying the latest November 2016 update.  

    Our federated partners can see our presence and send us IM's, but we cant see their presence or send IM's?

    any ideas?

    Connection attempt to at least one service in a pool failed.

    Connection attempts to the following services have failed. Another attempt will be made for each service every 10 minutes.

    Service Address: 200.200.200.xxx:5061; Pool FQDN: sip.xyz.com; Down Time: 0:04
    Service Address: 200.200.200.xxx:5061; Pool FQDN: access.321.com; Down Time: 0:02
    Service Address: 200.200.200.xxx:5061; Pool FQDN: sip.abc.com.au; Down Time: 0:04


    Cause: The specified service(s) are unavailable.
    Resolution:
    Check the servers in the pool(s) on which the service(s) are installed.

    Tuesday, November 22, 2016 3:41 AM

All replies

  • Verify telnet from your edge server to those servers with port 5061

    Verify the edge servers are able to resolve the names,basically th external interface of the edge servers should be able to resolve the remote sip domains.Also verify the federation lookup for those sip domain is showing correct.


    Jayakumar K

    Tuesday, November 22, 2016 6:47 AM
  • Hi Jayakumar

    Thank you for the reply,.

    I can verify that telnet successfully opens a connection to those federated domains on TCP 5061, using both FQDN and IP.

    I have checked all SSL certs and they are all still valid, non have expired.

    Its strange as the other companies can send us IM we just cant reply, nor see the presence/desktop share etc.

    thanks

    Tuesday, November 22, 2016 7:11 AM
  • Hi, you should also check that you can telnet to your edge server from internal and external network on port 5061. First verify that the default port 5061 is set in your topology.

    Do you have open federation or do you have to open for one and one domain?


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    Tuesday, November 22, 2016 7:32 AM
  • Hi Off2work

    appreciate the reply

    I have just confirmed I can telnet to my external sip address on port 5061 from outside the organisation & can connect to the EDGE server via 5061 from my front end server.

    We have federation open for all domains.

    Cheers

    Tuesday, November 22, 2016 7:37 AM
  • Hi burgess,

    Welcome to our forum.     

    First of all, run the following command to check if there are any errors and post the error to us for troubleshooting:
    Test-CsFederatedPartner –Domain <your domain> -TargetFQDN <federation domain>

    If not, please refer to the following link to re-configure federation domain:
    https://technet.microsoft.com/en-us/library/jj204800%28v=ocs.15%29.aspx
    Notice: this link also apply to SFB server 2015.

    Check whether there are any policies to limit user to access federation:
    https://technet.microsoft.com/en-us/library/gg398359.aspx

    In addition, please check the following link, focus on point 2,3,4:
    http://exchangepro.dk/2013/08/26/troubleshoot-presence-unknown-on-external-contacts/

    If there are any questions or issues, please be free to let me know.   


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by jim-xu Tuesday, November 29, 2016 2:09 AM
    Wednesday, November 23, 2016 6:11 AM