none
IE 8 search problem RRS feed

  • Question

  • Using win xp pro sp3 ie8. Notebook when i start ie get the folling message ." a program on your computer has corrupted your default search provider for ie . ie has reset this setting to your original search provider Live Search IE will now open search settings where you can change this setting or install more search providers " Well it will not let me do that, what i want to do is stop that message from starting up every time i start ie

    Thank you  


    Terry Temple

    Monday, March 11, 2013 8:11 PM

All replies

  • Hi,

    do you have the Google Toolbar installed?

    click the "Spanner" icon to adjust its settings.


    Rob^_^

    Monday, March 11, 2013 11:12 PM
  • No i do not have google at all on this computer

    Terry Temple

    Thursday, March 14, 2013 7:33 PM
  • Go to manage add-ons, disable search provider.

    Niki Han
    TechNet Community Support

    Friday, March 15, 2013 6:29 AM
    Moderator
  • manage add-ons does not show  any seach provider. All i want is to stop that error message every time i click ie . This only started a couple months ago and it is a real annoyance

    Terry Temple


    Terry Temple

    Monday, March 18, 2013 5:18 PM