locked
Updated to UAG Update 1 now have users get blank logon page RRS feed

  • Question

  • I just applied update 1 to our UAG Server now users get a blank login page.  Any ideas on why everything would appear to be normal but the logon page doesn't work?
    Friday, June 18, 2010 9:18 PM

Answers

All replies

  • If I change to OWA Login it works no problem.  Must be just the login page under von\internalsite.  I don't have any customs login page setup under CustomUpdates.

    Can somebody post their login page from a working Update 1 so I can check against my login page to see what the difference is?

     

    Thanks.

    Saturday, June 19, 2010 2:08 AM
  • Did u apply the certificates againg? Step 4. from http://www.microsoft.com/downloads/details.aspx?FamilyID=a862c57f-5c27-4cd0-8528-91b3cc5cd758&displaylang=en

     

    3. Restart the server, if required.
    4. If you have previously configured HTTPS trunks, open the Advanced Trunk Configuration dialog box, in the Server certificate drop-down list select a different trunk certificate, and on the dialog box, click OK. Open theAdvanced Trunk Configuration dialog box for a second time, in the Server certificate drop-down list select the correct certificate, and then click OK.
    5. Activate the configuration

     

    all the best

    • Proposed as answer by ZarkoC Monday, June 21, 2010 7:38 PM
    Saturday, June 19, 2010 11:10 AM
  • I did reapply the certificate.  And have even done it again.  However I still get blank logon page when not using the OWA Look and Feel Option.
    Friday, June 25, 2010 6:26 PM
  • If I recall, a change was made to the way the Login page appears if you have any Customizations done (ie company logo, name, email)  You need to be sure you've set up the folder tree the way it is outlined in the setup docs.  Also outlined in this blog entry:

    http://blogs.technet.com/b/edgeaccessblog/archive/2009/11/26/customizing-the-portal.aspx

    • Marked as answer by Erez Benari Tuesday, June 29, 2010 8:55 PM
    Monday, June 28, 2010 8:23 PM
  • That is what I read also.  I don't have many customization just a change of some sentences in the EN-US folder to change it from saying Microsoft UAG Portal, etc...  Even when I take the file out it still doesn't work.  I have reverted to the OWA look and branded it and actually prefer it now, but would still like to get it working with the native page.

    We do use RSA SecurID with UAG so I am wondering if it is something to do with that.

    Tuesday, June 29, 2010 9:18 PM
  • I did manage to get this fixed I copied some files over from another UAG with the same update version and it works.
    • Marked as answer by Dan.Morris Sunday, October 31, 2010 7:52 AM
    Sunday, October 31, 2010 7:52 AM