Problem with registry updating RRS feed

  • Question

  • I'm running Windows Vista Premium and having problems with system restores and ow reloading Office 2007. When I try to do a restore it errors with a message that the volume shadow copy is not registered.  Both problems appear to be related to registry updating failing. One of the Microsoft suggested fixes for my restore problem is to register a series of .dll files one of which is ole32.dll.  When executed the error message says ole32.dll was loaded but the call to DLLRegisterServer failed.  On the reload of Office it progresses nearly all the way through the load and then erros with 1406 cannot write value to registry.

    I'm using the admin user login and it does belong to the admin user group.  Have tried this in safe mode with the same result. Checked with my Norton folks to see if there is a setting that prevents admin users from updating the registry and they told me absolutely not.  Really stuck here and don't want to rebuild the machine unless absolutely necesary.

    Thanks Bill

    Sunday, July 15, 2012 5:25 PM