none
Outlook Sent Items not showing in Outlook

    Question

  • Hello,

    we have a specific outlook problem.

    when sending an email with outlook a copy of the email gets stored in the sent items folders, which works fine.

    changing the sent items folder in the mail options to another new (!) folder works too.

    but we copied a complex folder structure from a pst to the exchange mailbox and when choosing one of these folders

    for storing the sent item the item will be stored but is not visible in outlook.

    checking the exchange mailbox or o365 mailbox with owa shows the sent item correct in the selected Folder but not in outlook.

    we deleted the ost file without success. we disabled the exchange cache mode without success.

    what is the different between a new folder and an imported folder from a pst file ?

    any idea ?

    Tuesday, March 21, 2017 10:16 AM

Answers

  • Hi,

    How was the PST file that you imported created? Was it created from an IMAP account?

    Have you tried starting Outlook with the /cleanviews command to reset custom views? To do this, press Windows key + R to open the Run command, type outlook /cleanviews and press Enter.

    What if we try to click one of the imported folders, and then go to View tab > Change View, can you see something like this?

    If so, try changing the selection from "Hide Messages Marked for Deletion" to "IMAP Messages" and then see if this issue continues.

    Please let me know the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, March 22, 2017 2:34 AM
    Moderator

All replies

  • Hi,

    How was the PST file that you imported created? Was it created from an IMAP account?

    Have you tried starting Outlook with the /cleanviews command to reset custom views? To do this, press Windows key + R to open the Run command, type outlook /cleanviews and press Enter.

    What if we try to click one of the imported folders, and then go to View tab > Change View, can you see something like this?

    If so, try changing the selection from "Hide Messages Marked for Deletion" to "IMAP Messages" and then see if this issue continues.

    Please let me know the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, March 22, 2017 2:34 AM
    Moderator
  • Hello,

    How is everything going? Do you got any opportunity to try my above suggestions? If you would like further assistance, please don't hesitate to post back.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 28, 2017 2:41 AM
    Moderator
  • It worked.

    Thx a lot.

    Tuesday, March 28, 2017 5:06 PM
  • You're welcome!

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, March 29, 2017 1:16 AM
    Moderator