none
Reset Project 2010 to factory default settings RRS feed

  • Question

  • I downloaded the trail of project 2010. I have been playing around with the settings.  But now I want to reset the settings back to the original factory conditions.  I do not see a button to do that. Please help.


    Eric
    Friday, April 15, 2011 7:41 PM

Answers

  • Do at your own risk. But I got the settings to rebuild themselves by deleting the Key:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\MS Project\Options

    Then the next time I opened and then closed  Project 2010 the key was rebuilt with default settings.


    Eric
    Friday, April 15, 2011 10:01 PM

All replies

  • Eric,

    One easy way to restore defaults is to trash Project's Global. On my machine, it is located at,

    c://users/john/app data/roaming/Microsoft/MS Project/14/1033

    Find that global and drag it to the trash. Project will automatically generate a new default global file.

    Hope this helps.

    John

    Friday, April 15, 2011 8:26 PM
  • Unfortunately that doesn't reset the settings.  I closed Project, then deleted the file. I repened project and the "All New Project" settings where still set the same as before.  When I closed project the file was rewritten.

     

    Any other ideas?


    Eric
    Friday, April 15, 2011 9:43 PM
  • I think the setting might be stored here in the registry:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\MS Project\Options

    But I'm hestitant to delete the reg settings because I'm not sure if they will be rebuilt the next time I open Project.


    Eric
    Friday, April 15, 2011 9:53 PM
  • Do at your own risk. But I got the settings to rebuild themselves by deleting the Key:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\MS Project\Options

    Then the next time I opened and then closed  Project 2010 the key was rebuilt with default settings.


    Eric
    Friday, April 15, 2011 10:01 PM
  • Eric,

    Well I learned something on this. I've never had to mess with the registry to restore Project's defaults. I guess it's possible the developers changed how defaults are stored in Project 2010.

    John

    • Proposed as answer by LeBagage Thursday, August 9, 2012 9:57 AM
    Saturday, April 16, 2011 2:14 AM
  • Risky option indeed :(


    Sai PMI-SP, MCTS Project
    Saturday, April 16, 2011 2:27 AM
    Moderator
  • Just wanted to say thank you, this really helped. I got into a weird issue where things weren't updating, and I couldn't change Auto/Manual tasks (buttons were grayed out), plus durations just wouldn't stay; I couldn't put any into the column. I deleted the program, reinstalled from scratch, and the problems persisted. Finally I found this, and deleted those Keys, and now it works. Thank you!
    Thursday, March 7, 2013 7:10 PM
  • Hello, can someone please post the full path to access the HKEY file to delete? I am unable to find it. C:\HKEY_UserName\Software\Microsoft\Office\14.0\MS Project\Options does not work. I am able to get to the other path to delete the global template, but that does not work for me either. I have also tried uninstalling and reinstalling.

    I have tried 15.0 as well and am filling in my user name for UserName in the path above.

    Please help!

    Thanks!

    Sunday, August 4, 2013 3:57 PM
  • The registry keys are only available when running Regedit.exe.  You cannot browse to the keys through Windows Explorer.  Editing the registry is not recommended for inexperienced users.  If you chose to edit the registry, back up the registry first - consider renaming the key - not deleting it - and proceed at your own risk.
    Tuesday, August 6, 2013 3:45 PM
    Moderator
  • I downloaded the trail of project 2010. I have been playing around with the settings.  But now I want to reset the settings back to the original factory conditions.  I do not see a button to do that. Please help.


    Eric
    http://rollyperreaux.com/how-to-reset-to-default-settings-in-project-2013/
    Monday, February 10, 2014 5:01 PM
  • cool thanks... did for me too.
    Friday, August 24, 2018 10:33 AM