locked
Outlook 2010 SP2 no search results RRS feed

  • Question

  • Good day,

    One of our clients have Outlook 2010 with SP2.

    Since the Windows update - no one can do searches on their Outlook. It just returns no search results.

    Why is that?  And how can we fix it?

    Thank you

    Monday, August 28, 2017 6:59 AM

Answers

  • Hi Benette,

    Checked the event logs you shared and found that there are some Search warning with error 3036. 

    Please check your Windows Search service and try to rebuild the Index in Windows:

    1. Click on the Start Button, type "Indexing Options" (without quotation marks) in the Start Search box and press Enter.
    2. In the "Index these locations" section, remove all the Internet Explorer History items. Click the "Advanced" button.
    3. Click on the "Index Settings" tab.
    4. Under Troubleshooting, click the "Rebuild" button.

    Best Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 5, 2017 12:26 PM
  • Hi,

    Please access my OneDrive again.

    Got feedback regarding the log files - called 'event 1' and 'event 2'

    https://xccloud-my.sharepoint.com/personal/benette_xcontent_com/_layouts/15/guestaccess.aspx?folderid=145a85e9395d94bc898186fd4ec9ca784&authkey=Afk8ecRnRQVR-QbC2F0sBxo

    • Marked as answer by Benette Wednesday, September 20, 2017 5:54 AM
    Tuesday, September 5, 2017 2:01 PM

All replies

  • Hi,

    What's the detailed Windows update you installed? What's your Windows version?

    Please also check if they can search files in Windows Explorer to confirm if the issue is related to the Windows Search feature.

    Additionally, please make sure you have installed the following updates for Windows:

    Windows 7 - July 11, 2017 update            

    If there is any further updates on the issue, feel free to let me know.

    Best Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, August 29, 2017 5:29 AM
  • Hi,

    Thank you for the feedback, I've asked my client to give me feedback on all of these details.

    I'll revert back to you ASAP

    Tuesday, August 29, 2017 7:02 AM
  • Hi,

    Thank you for the feedback, I've asked my client to give me feedback on all of these details.

    I'll revert back to you ASAP

    Great. Feel free to post back if there is any updates :)

    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, August 29, 2017 7:03 AM
  • Good day,

    I got the logs but I cannot add the attachment here.

    Is there another way for me to get it to you?

    Thanks

    Friday, September 1, 2017 1:16 PM
  • Good day,

    I got the logs but I cannot add the attachment here.

    Is there another way for me to get it to you?

    Thanks

    You can upload it to OneDrive, and share the links here.

    Then other users who read this forum can also download it and give suggestion here :)


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, September 4, 2017 11:06 AM
  • Thanks,

    Here is the link

    https://xccloud-my.sharepoint.com/personal/benette_xcontent_com/_layouts/15/guestaccess.aspx?folderid=145a85e9395d94bc898186fd4ec9ca784&authkey=Afk8ecRnRQVR-QbC2F0sBxo

    Monday, September 4, 2017 2:12 PM
  • Hi Benette,

    Checked the event logs you shared and found that there are some Search warning with error 3036. 

    Please check your Windows Search service and try to rebuild the Index in Windows:

    1. Click on the Start Button, type "Indexing Options" (without quotation marks) in the Start Search box and press Enter.
    2. In the "Index these locations" section, remove all the Internet Explorer History items. Click the "Advanced" button.
    3. Click on the "Index Settings" tab.
    4. Under Troubleshooting, click the "Rebuild" button.

    Best Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 5, 2017 12:26 PM
  • Hi Winnie,

    Thank you.

    I will let them run it and let you know.

    Tuesday, September 5, 2017 12:31 PM
  • Hi,

    Please access my OneDrive again.

    Got feedback regarding the log files - called 'event 1' and 'event 2'

    https://xccloud-my.sharepoint.com/personal/benette_xcontent_com/_layouts/15/guestaccess.aspx?folderid=145a85e9395d94bc898186fd4ec9ca784&authkey=Afk8ecRnRQVR-QbC2F0sBxo

    • Marked as answer by Benette Wednesday, September 20, 2017 5:54 AM
    Tuesday, September 5, 2017 2:01 PM
  • Thank you very much
    Thursday, September 7, 2017 11:44 AM
  • Thank you very much

    Hi Benette,

    How about the issue currently? Have the issue been resolved?

    Best Regards,
    Winnie Liang


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 15, 2017 5:14 AM
  • Hi Winnie,

    One of the users tested.

    They deciding on upgrading to 2016.

    They will let me know on Monday then I will revert back to you

    Thank you

    Friday, September 15, 2017 5:20 AM
  • Hi Winnie,

    One of the users tested.

    They deciding on upgrading to 2016.

    They will let me know on Monday then I will revert back to you

    Thank you

    Great. Feel free to post back.

    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 15, 2017 5:22 AM