locked
When making a new folder on a Snap Server 2200 it locks up and keeps making new folders until shutdown RRS feed

  • Question

  • Hey all,

    We have a snap server 2200 on our domain network. I have a user running a windows 7 pro 32 bit machine that when she is trying to create a new folder the machine locks up and keeps creating new folders until you stop the task in task manager. I have tried to do this from a couple machines and seem to have only problems on some of them. I have noticed that our Xp machines dont have any issues. I have never really ran into a problem like this so not sure where to begin. I restarted the server and the same thing happened again. I have double checked all permissions and cant seem to find any issues there. I am beginning to think the snap server is not compatible with windows 7. I can create the new folder on my desktop and drag and drop and not have any issues. Any suggestions would be appreciated. thanks

     

    Here is the only thing I see in the event viewer

     

    Here is the only thing I could find in the event log of the local machine

     

    Log Name:      Application
    Source:        Application Hang
    Date:          7/22/2011 10:12:54 AM
    Event ID:      1002
    Task Category: (101)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:     

    Description:
    The program Explorer.EXE version 6.1.7600.16450 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
     Process ID: c44
     Start Time: 01cc48818d4206ab
     Termination Time: 47
     Application Path: C:\Windows\Explorer.EXE
     Report Id: 05d62be0-b475-11e0-bfac-1cc1de66c48a

    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Hang" />
        <EventID Qualifiers="0">1002</EventID>
        <Level>2</Level>
        <Task>101</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-07-22T15:12:54.000000000Z" />
        <EventRecordID>11443</EventRecordID>
        <Channel>Application</Channel>
        <Computer>host</Computer>
        <Security />
      </System>
      <EventData>
        <Data>Explorer.EXE</Data>
        <Data>6.1.7600.16450</Data>
        <Data>c44</Data>
        <Data>01cc48818d4206ab</Data>
        <Data>47</Data>
        <Data>C:\Windows\Explorer.EXE</Data>
        <Data>05d62be0-b475-11e0-bfac-1cc1de66c48a</Data>
        <Binary>55006E006B006E006F0077006E0000000000</Binary>
      </EventData>
    </Event>

    Monday, August 1, 2011 1:59 PM

Answers

  • Does the issue occur on all Windows 7 clients? If so, you’d better to get help from Snap Server 2200 support.

    Overland Storage Service and Support: Snap Server 2200
    http://support.overlandstorage.com/jive/kbcategory.jspa?categoryID=651

    Important Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

    However if the issue only occurs on that client, I suggest you temporarily disable antivirus and firewall then check the result.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Friday, August 5, 2011 9:12 AM
    Wednesday, August 3, 2011 7:41 AM