locked
A computer that is running Windows 7 stops responding and hangs at the "Applying User Settings" stage of the logon process RRS feed

  • Question

  • Is there a Windows 7 version of this hotfix?

    http://support.microsoft.com/kb/2379016

    Well, anyway you can do the workaround with the sc command:

    sc config http depend= cryptsvc

    You probably don't see this error unless you turn on the useful verbose booting status.  You just think logging in takes a long time:

    reg add hklm\software\microsoft\windows\currentversion\policies\system /f /v VerboseStatus /d 1 /t reg_dword

    (from http://support.microsoft.com/kb/325376 )

     


    • Edited by JS2010 Monday, July 11, 2011 6:45 PM
    Friday, April 22, 2011 9:32 AM

All replies

  • Bump.

     

    Monday, July 11, 2011 6:43 PM
  • I too am curious about this. Having an issue with some machines taking forever to logon, and after enabling verbose logging, my machines are getting stuck on this step as well.
    Monday, August 29, 2011 9:55 PM
  • I too am having the same issues and have a been banging my head against a brick wall for a fix! :(
    Alan Tropper
    Thursday, October 27, 2011 1:35 AM
  • We are currently suffering the same issue :( I have checked all over the internet and the current things i have tried are as follows;

    open a command prompt and type -

    netsh int tcp set global autotuninglevel=disabled

    some people have said this helped speed up logins, it seemed to work with mixed success for a day or so as you have to enter it on each system as an admin.

    I then tried an old xp trick which i trialed in one OU in the school. After a couple of days the users hadn't reported slow login. Then later in the week i heard different so can't say if its worth trying or not.

    creating a new gpo and setting "computer setting" wait for network at user logon.

    Both of these didn't resovle the problem, but may help cut the time down a little as we have had some desktop,laptops and netbooks take over 30 minutes to logon. "applying user settings" :/

     

    I hope someone finds a genuine fix soon as it plagues our curriculum machines and the temp fix we are having to use is re-image a machine. This only works for so long then seems to reoccur.

    The one thing that annoys me is our other systems arn't suffering the issue e.g. none curriculum pc's which we have over 200 of arn't suffering at all. Why only student machines? could it be one gpo? but no reports say which one :(, Its so hard to track down as no real audit trail is left in the event logs other than event 6005 or 6006 "winlogon" took over 1065 seconds to complete.

    I found this site where some people have tried various things i haven't tried all just the ones stated above.

    http://www.speedguide.net/articles/windows-7-vista-2008-tweaks-2574

    Please post back if you make any further progress i am working on this daily to try and crack whats happening.

    Many Thanks,

     

    Ross Eckersley

     

     

    Thursday, December 8, 2011 2:44 PM
  • Hello,

    I'm experiencing exactly the same issue. Only on one of the sites... But when i log as a domain admin, there is no problem. Any idea?

    Thursday, February 16, 2012 9:21 AM
  • I think I might have found a possible hotfix for this issue it's KB2617858. Problem due to WMI running a full validation when it shouldn't be. I have tested it on 2 different systems and have not had the problem re-occur. Just this morning I loaded it to a full IT Suite and am testing further. New logins are now 1-3 minutes and pre-loaded are concistantly 10-15 seconds. I hope this is the fix you are all looking for - http://hotfixv4.microsoft.com/Windows 7/Windows Server2008 R2 SP1/sp2/Fix384504/7600/free/437953_intl_i386_zip.exe Regards, Ross
    Wednesday, March 7, 2012 10:31 AM
  • I forgot to answer but did found what the matter was. It was a corrupted policy file on the local copy of the sysvol on the DC responsible for the site where the issue was. Moreover, we decided a few time ago to deploy a policy making the computers wait for ALL the policies to apply before logging in...

    I was able to log on as a domain admin cause this user wasn't affected by the corrupted policy.


    Joel Fagnant

    Thursday, March 15, 2012 2:53 PM
  • Just noticing this from a while back, but my issue to this was the DELL OpenManage Client Instrumentation (OMCI) hanging up during startup. Ran a boot trace and found it getting hung and not releasing till it timed out.
    Wednesday, October 3, 2012 11:01 PM