locked
Skype for Business log send RRS feed

  • Question

  • Hi,
    I'm using skype4b on iPad OS 9.3.2. Application version 6.6.0.444. 

    Logging is on. When I press Send Log Files and provide my email I just hear sound that message is sent but do not receive mail. Outlook works great on iPad.



    • Edited by eXPlosion_ Friday, July 15, 2016 1:27 PM
    Friday, July 15, 2016 7:17 AM

All replies

  • Deleted
    Friday, July 15, 2016 7:36 AM
  • There is no from field when I press Send Log Files, I do not think that blocking is in place because both users are internal exchange users. And for particular user limit is 100mb per message. I don't think few days logs are that big.
    Log files selected in message are sfbios.log and sfbios.old.log , where can I find them in iPad?
    • Edited by eXPlosion_ Friday, July 15, 2016 8:09 AM
    Friday, July 15, 2016 7:44 AM
  • Hi Almantas, 

    As far as i could find , we cannot see the file explorer view on iphone devices hence really cant figure out the location. You also dont see them in the sent items is it ?. Not a good one to suggest but for testing could we install another email client in the device and get the option of which to choose while sending the logs?

     


    Linus || Please mark posts as answers/helpful if it answers your question.

    Friday, July 15, 2016 2:49 PM
  • No it is not in sent items. I have defaul mail app and outlook app, but i cannot select from which to send.
    Tuesday, July 19, 2016 3:43 PM
  • Hi Almantas,

    I need your help to confirm following situations:

    1. Did you use the same account to configure Outlook?

    For example, Skype for Business account is user@domain.com , then the Outlook Profile also is user@domain.com ?

    2. When you press Send Log Files, did you try to provide another user’s email address? Same issue?

    For example, your colleague which has the mailbox in your organization.

    3. Try to uninstalled Outlook app(or remove Outlook app’s user profile), and test if the issue remains.

    4. Did you try to reinstall Skype for Business IOS app? 


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, July 20, 2016 8:37 AM