none
DPM Backup with a second DPM-Server RRS feed

  • Question

  • Dear all,

    we have 2 DPM Servers...with the primary we backup to disk and tape...now we setup a second DPM and we will protect for our monthly backup to tape the primary DPM...

    1st Problem:

    when we select the group members on some servers the message appears:

    DPM was unable to get the list of data sources on xxx that are protected by the primary DPM server xxx. Make sure that xxx is protecting the data sources for which you want to set this DPM server as the secondary server. If the problem persists, restart the DPMWriter service on xxx.

    Restart the service with no result.

    2nd Problem:

    when we select some other servers, like Fileserver or Exchange, it´s not possible to check only " I want long-term protection using tape".

    When we deselect "I want short-term protection using" it´s not possible to click next...

    any solutions of our problems?

    thx in advance

    Richard

    Friday, August 31, 2012 11:03 AM

Answers

  • Hi,

    the problem is solved...you must backup on the first DPM to Harddisk and then the message disappear on the second...so i must say DPM is so strange...we change the backup...

    • Marked as answer by jurkovri Tuesday, September 11, 2012 5:39 AM
    Tuesday, September 11, 2012 5:39 AM

All replies

  • Hi Richard,

    When you setup a DPM-DPM-DR (primary and secondary DPM server scenario) your secondary DPM server can't just use tape, you must have a dpm diskpool to store the replicas and recovery points. This is wht you don't are able to just use tape on your secondary DPM server.

    Regarding the first error, DPM will also some times give this alert if your diskconfiguration has changed, change of disks etc.


    Best Regards

    Robert Hedblom

    MVP DPM


    Check out my DPM blog @ http://robertanddpm.blogspot.com

    Saturday, September 1, 2012 7:30 AM
    Moderator
  • Hi Robert,

    ok...we will wait for the first error (today the same error is coming up)...for the second...ok, we have now a diskpool and the replicas and recovery points are successfull...but now the long-term protection using tape is not running...any idea?...(also when i will start the backup with resume tape backups)

    richard

    Monday, September 3, 2012 6:12 AM
  • Mark this question as answered and open a new thread in the Tape forum and we will take it from there =)


    Best Regards

    Robert Hedblom

    MVP DPM


    Check out my DPM blog @ http://robertanddpm.blogspot.com

    Thursday, September 6, 2012 1:08 PM
    Moderator
  • Hi,

    the problem is solved...you must backup on the first DPM to Harddisk and then the message disappear on the second...so i must say DPM is so strange...we change the backup...

    • Marked as answer by jurkovri Tuesday, September 11, 2012 5:39 AM
    Tuesday, September 11, 2012 5:39 AM