locked
Cannot find eSATA drive RRS feed

  • Question

  • Win7 X64 is loaded and I power up an external eSATA 1TB drive.  Win 7 OS dosen't recognize the drive and I have to reboot to get it online. 
    I did a search for new hardware but it started to take too long and I terminated the search.  Should Win recognize the drive
    Thursday, October 1, 2009 5:22 PM

All replies

  • Once you reboot, it stays online though? Does it always stay online now? When does it disconnect, if it does?
    Thursday, October 1, 2009 6:26 PM
  • Yes it stays online after rebooting.  It has always worked OK with XP.  Just power it on and it shows up in my computer.  I have a dual boot system (i7).
    Thursday, October 1, 2009 6:30 PM
  • I went back to XP x64 and it came right up.  Just verifying that XP x64 works, Win 7 x64 does not.  Is there a discovery switch that should be turned on?
    Thursday, October 1, 2009 8:49 PM
  • How do you have your eSATA set up under your BIOS?

    AHCI?

    IDE (Legacy/Native)?

    I wasn't able to get my external 1TB to recognise unless I set it to IDE, myself.
    Friday, October 2, 2009 3:36 AM
  • Let me first state that this form structure is lousy.  I received emails responses but couldn't get back to respond until I stumbled on the profile link.  An e-mail link should take me directly to the thread.  I couldn't remember which form (my fault), search is greyed and doesn't work, do I have to pay to search?  So much for that.

    The Bios setting is IDE.  I moved from the ASUS P6T internal eSATA to a PCI card with the same results.  I found the 1 TB drive registered in  Control Panel Devices "DRIVES" but could not get it registered in My Computer.  I scaned 20 min for new hardware with negative results.  The drive must sent out a wakeup since XP finds it immetiately. And it registers correctly when on at boot time.  It never drops out once registered.  
       
    When I insert a USB stick the OS picks it up right away, so why not the eSATA.  I have 6 internal SATA HD's and 2 Optical.  This is the only external and holds video files. 
    Friday, October 2, 2009 5:29 PM
  • I just built the search provided by this form on notepad.  I took me to the internet and I see that it's an old problem in Vista.  There's pages and pages.  Instead of looking at each one, does someone have an answer or is it still unresolved.  Since it works in XP, what kind of **change to the OS could have taken place.

    I just tried to power-up and print from my ethernet HP laserjet.  It shows up in the printers but can't be accessed.  
    With the transition later this month, it doesn't look good. 
    Friday, October 2, 2009 6:24 PM
  • I suggest you just bookmark this link:  http://social.technet.microsoft.com/Forums/en/w7itproui/threads

    And use the "My Threads" link at the upper-right.

    -Noel
    Friday, October 2, 2009 7:21 PM
  • Thank you Noel, I did start doing that, I also misstated that the drive showed up in Disk Devices.  It does not.  I was testing Win 7 x32 and realized this. 

    Printer dosen't print, Hp 4000 on ethernet.  Must be reinstalled.  I'm going back to XP to get some work done.
    I'll check back for any solutions.  Thanks
    Friday, October 2, 2009 7:52 PM
  • Hi Noel

    I wonder why you suggest this as it in no way relates to the problem being discussed.?

    Tuesday, February 1, 2011 4:01 PM
  • It was a direct answer to " I received emails responses but couldn't get back to respond..."

    And how is pointing this out related to eSATA?  ;)

    -Noel

    Wednesday, February 2, 2011 12:34 AM