locked
CTRL + ALT + DELETE - Username Blank RRS feed

  • Question

  • Hello,

    I have a computer which is running windows 7 pro & connected to a 2008 domain.

    When a user is logged in and leaves their workstation it automatically locks after a period of time. When the user returns and presses Ctrl Alt Delete the username field is blank and the have to fill it in each time, this only happens with this one machine, can anyone advise how to fix?

    thanks

    Michael

    Wednesday, April 2, 2014 9:23 AM

Answers

  • Try to enable the local policy on that PC for Do not display last user name and then disable it, reboot and check.

    Rgds

    • Marked as answer by Karen Hu Monday, May 12, 2014 4:27 AM
    Friday, April 4, 2014 8:13 AM

All replies

  • Do you remember is there any changes before this issue happen? maybe corrupted registry cause this issue

    try to use another user name to check (ask your IT or friends at office)

    if issue still persist, try to disable antivirus or security software. If no changes, ask your IT to create new user for you, maybe user name corrupted

    good luck

    • Edited by britishdhez Wednesday, April 2, 2014 10:00 AM
    Wednesday, April 2, 2014 10:00 AM
  • Hi,

    Could you please take check or ask your IT admin to take a look to see if we have this policy:

    Interactive logon: Do not display last user name enabled on this computer?

    If this policy is enabled, the full name of the last user to successfully log on is not displayed on the Secure Desktop, nor is the user’s logon tile displayed. Additionally, if the Switch user feature is used, the full name and logon tile are not displayed. The logon screen requests a qualified domain account name (or local user name) and password.

    If this policy is disabled, the full name of the last user to log on is displayed, and the user’s logon tile is displayed. This behavior is the same when the Switch user feature is used.

    More information, please take a look into the below article:

    Interactive logon: Do not display last user name enabled on this computer?

    Best regards


    Michael Shao
    TechNet Community Support


    • Edited by Michael_LS Thursday, April 3, 2014 3:15 AM
    Thursday, April 3, 2014 3:15 AM
  • Hi,

    I don't believe this is a user account issue, other user accounts logging onto this computer have the same issue.

    thanks

    Thursday, April 3, 2014 10:18 AM
  • Hi Michael

    'Interactive logon: Do not display last user name enabled on this computer' is not configured within group policy. Fast user switching is also not configured.

    This machine has the same GPO as all other machines, RSOP does not show any policy being applied which would prevent the username from showing.

    Cheers

    Michael

    Thursday, April 3, 2014 10:21 AM
  • Try to enable the local policy on that PC for Do not display last user name and then disable it, reboot and check.

    Rgds

    • Marked as answer by Karen Hu Monday, May 12, 2014 4:27 AM
    Friday, April 4, 2014 8:13 AM