locked
Edge Subscription Failed on Hub Transport Server RRS feed

Answers

  • When you run the New-EdgeSubscription cmdlet on the Edge Transport server, the following actions occur:

    An ADAM account is created. This account is the EdgeSync bootstrap replication account (ESBRA). these credentials are used to authenticate the first EdgeSync connection to the Edge Transport server. The account is configured to expire 1,440 minutes (24 hours) after it is created. Therefore, you must complete the Edge Subscription process before that time expires. If the ESBRA expires before the Edge Subscription process is complete, you must run the New-EdgeSubscription cmdlet on the Edge Transport server again to create a new Edge Subscription file.

     

    I guess your problem is coming from one of the two followings:

    - The Clock on your edge server is not same like your Hub server (Check the Time Zone also).

    - You generated the Edgesubscription file on the edge long time (24 hours)  before importing the file on the Hub server.


    MCP, MCSE 2000 , MCSA 2000 ,MCSA 2003 , MCITP , MCTS , MCT
    • Proposed as answer by emma.yoyo Wednesday, January 19, 2011 7:35 AM
    • Marked as answer by emma.yoyo Thursday, January 20, 2011 3:55 AM
    Thursday, January 13, 2011 10:28 AM

All replies

  • When you run the New-EdgeSubscription cmdlet on the Edge Transport server, the following actions occur:

    An ADAM account is created. This account is the EdgeSync bootstrap replication account (ESBRA). these credentials are used to authenticate the first EdgeSync connection to the Edge Transport server. The account is configured to expire 1,440 minutes (24 hours) after it is created. Therefore, you must complete the Edge Subscription process before that time expires. If the ESBRA expires before the Edge Subscription process is complete, you must run the New-EdgeSubscription cmdlet on the Edge Transport server again to create a new Edge Subscription file.

     

    I guess your problem is coming from one of the two followings:

    - The Clock on your edge server is not same like your Hub server (Check the Time Zone also).

    - You generated the Edgesubscription file on the edge long time (24 hours)  before importing the file on the Hub server.


    MCP, MCSE 2000 , MCSA 2000 ,MCSA 2003 , MCITP , MCTS , MCT
    • Proposed as answer by emma.yoyo Wednesday, January 19, 2011 7:35 AM
    • Marked as answer by emma.yoyo Thursday, January 20, 2011 3:55 AM
    Thursday, January 13, 2011 10:28 AM
  • Agree with Dawy
    Gulab | Skype: gulab.mallah
    Friday, January 14, 2011 9:03 AM
  • Hi arunabha,

    How about your question? Any updates?

    If you still have the issue, please provide more information:

    This is a new Edge server? Do you have old one?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, January 19, 2011 7:35 AM
  • Check that both hub and edge have the same time.
    Monday, February 7, 2011 3:36 PM