none
Meeting room mailbox in exchange 2003 RRS feed

  • Question

  • Hi,

    I have couple of resource mailboxes. We have delegated the access to the front desk to accept meeting room blocking requests on behalf of the meeting room. Recently when i tried to configure couple of resource mailboxes to accept the request/decline the meeting request instead of front desk it is not working. Earlier all meeting room requests will be delivered to front desk mailbox as they were given the delegate permissions. After configuring auto accept meeting requests and process cancellations and automatically decline conflicting meeting requests, i am able to book the resource though it was already booked i.e resource it is not rejecting the conflicting requests. Currently i have set reviewer permissions for my staff and editor permissions for my front desk.

    Background: Exch 2003 sp2

    Outlook : 2007 sp2

     

     

    Thanks,

    Sridhar

    Thursday, April 7, 2011 12:05 PM

All replies

  • Re-run the set-mailboxcalendarsettings room -autoaccept again. When rooms start to double book, re-running the command often resolves the issue.
    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com
    Thursday, April 7, 2011 1:05 PM
  • I am using Exch 2003 not 2007
    Thursday, April 7, 2011 1:27 PM
  • Hi,

     

     

    1. I think you could remove all the permission include delegate permission first, then add permission again.

    One important option, the  " review" permission in Outlook 2007 is full details permission in fact, it is differern from Outlook 2003.

     

    2. Please make sure Outlook 2007 worked in cached Exchange model. Office Outlook 2007 has an advanced architecture for handling conflicts in Cached Exchange Mode.

    More information about “Cached Exchange Mode conflict handling in Outlook 2007”.

    http://technet.microsoft.com/en-au/library/cc795473(office.12).aspx

     

    3. You could try to  apply a Group Policy setting to the a local computer that sets the following registry key:

    [HKCU]\Software\Policies\Microsoft\Office\12.0\Outlook\Options\ConflictMsgCls

    http://msdn.microsoft.com/en-us/library/bb821131.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the
    Monday, April 11, 2011 5:48 AM
  • Hi,

     

    To isolate the issue, i have created a new mailbox and assigned reviewer permissions to my staff and is working as expected i.e it is accepting new meeting requests and declining conflicting requests. Not sure why the the existing resource mailboxes are not responding in that similar fashion. I do have outlook 2007 and exch cache mode enabled. Do i need to execute any outlook switch, after removing all permissions? If so please let me know.

    • Marked as answer by chvgms Tuesday, April 26, 2011 2:02 PM
    • Unmarked as answer by chvgms Tuesday, April 26, 2011 2:02 PM
    Tuesday, April 12, 2011 10:56 AM
  • Hi,

     

    When the resource mailbox is in closed state, it is not sending the accepted/decline status mail to the meeting organizer, whereas the same is working when the resource mailbox is in open state. Any idea why it is happening? FYI, i have given reviewer permissions to my staff and no delegates assigned.

     

    Thanks,

    Sridhar

    Tuesday, April 26, 2011 2:02 PM
  • As you mentioned, “ i have created a new mailbox and assigned reviewer permissions to my staff and is working as expected”

    So I think there may be some mailbox corruption. Could you please try repairing mailboxes and databases?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, April 27, 2011 2:29 AM
  • Hi,

    Even that mailbox has stopped working i.e the test mailbox i have created to isolate the issue has worked intially for couple of days but later stopped working. Dont know whats wrong with the mailbox. Also what kind of permissions does the staff/users require on the calendar?

     

    Thanks,

    Sridhar

    Wednesday, April 27, 2011 10:47 AM
  • Hi,

     

    I suggest you disable direct booking for the resource mailbox.

    a. Create an Outlook Profile for the problem resource Mailbox

    b. Launch Outlook to logon the resource mailbox

    c. Tools->Preferences tab->Calendar Options->Resource Scheduling

    d. Please ensure following three options are not selected, if the option has been selected,    please uncheck the options and close Outlook.

      Automatically accept meeting requests and process cancellations

      Automatically decline conflicting meting requests

      Automatically decline recurring meeting requests

    Exchange 2003 Auto Accept Agent vs. direct booking


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, April 29, 2011 9:04 AM