locked
HOW TO CONFIGURE PHP WITH IIS 7.0 ON SERVER 2008 R2 RRS feed

  • Question

  • HI,

          I am newer on web development. I have server 2008 R2 with IIS 7.0. webserver is working well. Its working perfectly with asp.net web pages.but I want to configure php with IIS how I can do it.please help.

    thanks

    Friday, June 3, 2011 8:52 AM

Answers

  • Hi,

     

    After checking the issue, it seems this is a general web development related issue. As this forum focuses on Windows Vista specific issues, this inquiry would best be posted to Internet Explorer Web Development forum:

     

    http://social.msdn.microsoft.com/Forums/en-US/iewebdevelopment/threads

     

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, June 8, 2011 9:03 AM
    Moderator

All replies

  • For IIS questions, post in http://forums.iis.net/ forums.

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011

    Microsoft Certified Professional

    Microsoft Certified Systems Administrator: Security

    Microsoft Certified Systems Engineer: Security

    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration

    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration

    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration

    Microsoft Certified Technology Specialist: Windows 7, Configuring

    Microsoft Certified IT Professional: Enterprise Administrator

    Friday, June 3, 2011 10:10 AM
  • Hi,

     

    After checking the issue, it seems this is a general web development related issue. As this forum focuses on Windows Vista specific issues, this inquiry would best be posted to Internet Explorer Web Development forum:

     

    http://social.msdn.microsoft.com/Forums/en-US/iewebdevelopment/threads

     

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, June 8, 2011 9:03 AM
    Moderator