locked
Can't see upload multiple document in the sharepoint in production RRS feed

  • Question

  • I have some users which they can see the upload multiple documents when they browse to the UAT but can not see in production . They are using the same client machine to access to both UAT and PROD.

    So I beleive it should not be the office problem.

    Please note they can see upload one document but not multiple documents

    In UAT and prod we are using the same security group.

    These groups has both read and add permission

    Do you have any idea what might happen?

    Do you know if there is a setting or security group that let this functionality available.

    Any advice would be very much appreciated.

     

    Thanks,

     

     

     

     

    • Moved by Mike Walsh FIN Friday, June 24, 2011 7:28 PM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Friday, June 24, 2011 6:31 PM

Answers

  • Yes we are using ie8.

    As we could not turn on the limitted acess we are trying to define a new permnission having limitted access checked and add this permission to the realted folders and see if it works or not.

     

    we are in the testing phase.

     

    • Marked as answer by Maryam_r Wednesday, July 13, 2011 9:30 PM
    Friday, July 8, 2011 2:54 PM

All replies

  • Hi,

    In the Upload document page add this in URL &MultipleUpload=1 and check if it takes you to the upload multiple items page or not.

    I hope this will help you out.

    Thanks,

    Rahul Rashu

    Friday, June 24, 2011 11:00 PM
  • Hi Rahul,

     

    Thank you so much for your advice.

    I added &MultipleUpload=1 to the end of the URL and as you mentioned it took me to the upload multiple document. The issue is our client does not want to type this and they would like to see Upload multiple document under 'Upload'.

    They can see 'Upload Multiple document' in the UAT but not in the production(In production the can just see Upload Document which they can just load one doc). They use the same ID(in the active directory) and they are in the same security group in the sharepoint.

    Do you know how can I show 'Upload Multiple document'  under Upload so they can use the menu instead of typing &MultipleUpload=1

    I mean is there any setting in the sharepoint that I could change so they could see this option in the menu?

    Please note I checked the Central Administration --> Application Management --> Authentication Providers and 'Enable Client Integration' is set to yes on bopth UAT and PROD!!!

    Many thanks,

    Maryam



    Monday, June 27, 2011 3:41 PM
  • Hi Rahul,

    We kind of figure out the difference between UAT and PROD . UAT which works fione the limit access is checked while in production it is not and it is also disabled.

    We are not sure how we can trurn it on.

     

    Do you have any idea?

     

     

    Thanks,

    Thursday, July 7, 2011 5:30 PM
  • Hi,

    Could you confirm if you are using the same browser with same version in both the environments?

    In my dev box when I use chrome I can not see the upload multiple items while in IE I can see.

    Thanks,

    Rahul Rashu

    Thursday, July 7, 2011 5:52 PM
  • Yes we are using ie8.

    As we could not turn on the limitted acess we are trying to define a new permnission having limitted access checked and add this permission to the realted folders and see if it works or not.

     

    we are in the testing phase.

     

    • Marked as answer by Maryam_r Wednesday, July 13, 2011 9:30 PM
    Friday, July 8, 2011 2:54 PM
  • Our issue is fixed by inhertting from the parent

    the steps are listed below:

     Go to the resource center --> setting --> choose document liberary setting  --> Choose permissions for this dopcument library --> from action choose inherit parent

    Becare full that you may need to delete couple of the users groups that exist in the parent but you may not need it.

    When I inheritted from the parent the limit access check box returned back. It seems that some links were broken...and it seems that it is a sharepoint bug

    Hope fully that helps.

    Wednesday, July 13, 2011 9:30 PM