none
I am unable to install windows 7 SP1, and windows7 activation failed RRS feed

  • Question

  • HI all, since replacing my  HD, windows 7 worked perfectly for about 3 months then suddenly  flagged that windows is not genuine, also i am unable to install windows7 SP1, all details below and thanks in advance for any  help


    I am unable to install windows 7 SP1, i have downloaded it numerous times but it  always fails to install
    Windows 7 Service Pack 1 (KB976932)
    Installation date: ‎2019/‎07/‎01 03:10 PM
    Installation status: Failed
    Error details: Code 80070017

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-76HMH-M4RKY-V4HX6
    Windows Product Key Hash: CegQyzk5Zd0qxFdtmueCy9UmviY=
    Windows Product ID: 00371-OEM-8992671-00013
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010100.0.0.048
    ID: {71B94676-A10A-433B-9FA8-73226A24FB25}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Professional
    Architecture: 0x00000000
    Build lab: 7600.win7_gdr.110408-1633
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-b01a_E2AD56EA-766-0_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Allowed
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{71B94676-A10A-433B-9FA8-73226A24FB25}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.048</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-V4HX6</PKey><PID>00371-OEM-8992671-00013</PID><PIDType>2</PIDType><SID>S-1-5-21-511492604-3585949476-2919775706</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VPCEH18FG</Model></SYSTEM><BIOS><Manufacturer>INSYDE</Manufacturer><Version>R0180Z9</Version><SMBIOSVersion major="2" minor="7"/><Date>20110428000000.000000+000</Date></BIOS><HWID>91BA3607018400FE</HWID><UserLCID>1C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>South Africa Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>Sony</OEMID><OEMTableID>VAIO</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>B67F26B76976D86</Val><Hash>glUuZIcVEyLnKy5KAhPB7AMnJoc=</Hash><Pid>89388-707-0946367-65774</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, Professional edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00371-00178-926-700013-02-7177-7600.0000-0172018
    Installation ID: 017681732216145135468175072644382161321392909533636096
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: V4HX6
    License Status: Notification
    Notification Reason: 0xC004F063.
    Remaining Windows rearm count: 0
    Trusted time: 2019/07/11 08:27:23 AM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C533
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 5:19:2019 18:56
    ActiveX: Not Registered - 0x80040154
    Admin Service: Not Registered - 0x80040154
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: LgAAAAEAAQABAAEAAAACAAAAAgABAAEAeqjQytIBBgpSPSqlrN7Ca5AR1uYucw==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            Sony        VAIO
      FACP            Sony        VAIO
      HPET            Sony        VAIO
      BOOT            Sony        VAIO
      MCFG            Sony        VAIO
      WDAT            Sony        VAIO
      ASF!            Sony        VAIO
      SLIC            Sony        VAIO
      SSDT            Sony        VAIO
      ASPT            Sony        VAIO
      SSDT            Sony        VAIO
      SSDT            Sony        VAIO


    Thursday, July 11, 2019 6:48 AM

All replies

  • Hi,

     

    Since you made hardware changes to your computer.

     

    It seems your computer is not properly communicating with slic table. You will have to change your product key to the one on your COA.

     

    1.Click Start, right click Computer

     

    2.Click Properties

     

    3.Scroll down to Windows Activation

     

    4.Click the link 'Change product key'

     

    5.Enter the product key located on the COA sticker attached to the bottom of your laptop or in the battery compartment. Click Next to activate over the Internet.

     

    Generally, hardware change that might cause a re-activation, if you need additional help reactivating Windows on your device, contact customer support.

     

    Best Regards,

    Farena


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, July 12, 2019 3:09 AM
  • Worked ok for several months....To check Win 7 OS product key/R.click my computer/properties/look at bottom of window..It should read Windows is Active,if not,change product key.As for Win 7 SP1,download it to pc,once thru,R.click on the data/run.Follow the Microsoft/TechNet link for the download.

    https://www.microsoft.com/en-us/download/details.aspx?id=5842

    Saturday, July 13, 2019 11:34 PM
  • Hi,

     

    Was your issue solved?

     

    If the reply helped you, please remember to mark it as an answer.

     

    If no, please reply and tell us the current situation in order to provide further help.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, July 15, 2019 7:48 AM
  • my  issue is not yet  solved my first problem is the  COA sticker is worn  the key  is no longer visible, is there no way to recover the key from a old windows log  file?

    on the SP1 issue i have been advised to run "chkdsk /x /f /r" which found and replaced some bad sectors, however now when i tried to install SP1 which i have downloaded before , i get  the following error code : ERROR_SXS_COMPONENT_STORE_CORRUPT(0x80073712)

    Monday, July 15, 2019 9:10 PM
  • Hi,

     

    You may find the Windows 7 product key in registry:

     

    1.Type regedit into the run window and press the OK button.

     

    2.Navigate to "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData" all the way in the Registry Editor and press Ctrl + F keys to locate "ProductID" key.

     

    3.Right-click the ProductID key and select Modify. View the number displayed.

     

    And try a repair install using an inplace upgrade (installing Windows from within a running Windows, to keep data and programs).

    https://support.microsoft.com/en-us/help/2255099/how-to-perform-an-in-place-upgrade-on-windows-vista-windows-7-windows

     

    Best Regards,

    Farena


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Sjvr Tuesday, July 16, 2019 1:05 PM
    • Unmarked as answer by Sjvr Tuesday, July 16, 2019 1:05 PM
    Tuesday, July 16, 2019 6:42 AM
  • thanks Farena, found the key, now i will try repair install and i will report back

    ok so i found the key to contain 20 characters instead of 25, so it  seems like i am buying a new license afterall

    note: i found in 3 differant id codes all contain 20 caracters one code in "install properties folder", then again the same code in "enterprise" , a second code in "current version" and a third code in "Default product key"


    • Edited by Sjvr Tuesday, July 16, 2019 1:34 PM add info
    Tuesday, July 16, 2019 1:05 PM
  • Hi,

     

    It's not easily readable, because it's encrypted.

     

    You may refer to the following for solutions:

    https://www.howtogeek.com/206329/how-to-find-your-lost-windows-or-office-product-keys/

    Note: This is a third-party link and we do not have any guarantees on this website. And Microsoft does not make any guarantees about the content.

     

    If you need additional help reactivating Windows on your device, contact customer support.

     

    Best Regards,

    Farena


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, July 17, 2019 8:07 AM
  • The Product ID you find in the registry is not the same as a Product Key you need for activation.

    Microsoft has Activation Specialists (actual human beings) that deal with these kinds of problems all the time (lost key, can't read the sticker, etc.) - that is what they do.

    Why don't you call them, explain your situation and see if they can help:

    It used to be that when you called the toll free number the advice was not to respond to any of the prompts and eventually you would be connected to a human being but that is not the way it seems to work these days (I just called and checked again).

    Click the Start Button/Orb and enter the following:

    slui.exe  4

    Press the Enter key, then choose your nearest location, then click Next:

    Image

    Call the toll free number:

    Image

    If you say nothing or press no touch tone keys, eventually you well get a prompt that says:

    For security purposes please enter the following number on your phone's touch tone pad:

    You must enter the requested 3 digit code.  If you do nothing, you will be disconnected.

    Then you can sit and wait through the prompts and eventually be transferred to a human being.

    Explain your situation and they should help you.

    If they don't help or can't help just hang up and call back again and the chances are good that you will talk to a different person and eventually you should find some nice person that will help you.

    I would also wonder why you don't use installation media that already has SP1 built in...  If by some chance you do get SP1 installed and do not have SP1 installation media you will never be able to "fix" your SP1 system with non SP1 installation media.



    Wednesday, July 17, 2019 8:33 AM
  • well thank you  to all who gave me advice here, i bought a key on ebay from a " certified decommissioned " computer. i made the repair install USB using  this key

    then downloaded the following  :

    KB890830, KB2685811, Hotfix KB947821, readiness tool K947821

    then SP1 updated successful and windows not genuine notification vanished without me having to enter the key i bought on ebay.

    now my  computer have been doing various automatic updates so i believe all will be fine soon 

    Wednesday, July 17, 2019 11:17 AM
  • Hi,

     

    Glad to hear that everything works fine now.

    If there is anything else we can do for you, please feel free to post in the forum.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, July 18, 2019 6:26 AM