none
Fim 2010 R2 to MIM 2016 sp1 upgrade problem RRS feed

  • Question

  • hi all,

    I have performed an upgrade from FIM 2010 R2 to MIM 2016 SP1 sync and service and portal. All setups finished without any error. however, when I try a refresh schema on the FIMMA or any other MA it fails with incompatible version.

    did anyone of you encounter this problem?


    MM

    Tuesday, October 4, 2016 4:26 PM

Answers

  • hello everyone

    thanks for your help but the problem turned out to be due to an import of configuration from a test environment done right before the upgrade. it was not caused by the upgrade itself.

    thanks again.


    MM

    • Marked as answer by KhouM Friday, December 9, 2016 12:03 PM
    Monday, October 10, 2016 8:49 AM

All replies

  • Did you try to restart services/iis/servers?

    Borys Majewski, Identity Management Solutions Architect (Blog: IDArchitect.NET)

    Wednesday, October 5, 2016 9:08 AM
  • Can you share screen shot of the Error 
    Friday, October 7, 2016 11:05 AM
  • hello everyone

    thanks for your help but the problem turned out to be due to an import of configuration from a test environment done right before the upgrade. it was not caused by the upgrade itself.

    thanks again.


    MM

    • Marked as answer by KhouM Friday, December 9, 2016 12:03 PM
    Monday, October 10, 2016 8:49 AM
  • hello , i got a problem when upgrading from fim 2010 R2 to MIm 2016 sp1,
    the sync service , the service and the portal were upgraded successfully with no errors,
    but when opening the sync service and running a management agent , im getting the following error:0x80230020
    any idea?

    Friday, December 9, 2016 10:19 PM
  • hello , i got a problem when upgrading from fim 2010 R2 to MIm 2016 sp1,
    the sync service , the service and the portal were upgraded successfully with no errors,
    but when opening the sync service and running a management agent , im getting the following error:0x80230020
    any idea?

    Friday, December 9, 2016 10:19 PM