Monitor Sleep,Computer lock During Game Load RRS feed

  • Question

  • So here is the problem...  I just bought a new computer, grand spanking new, 3.2ghz core2duo with 4 gigs 1066mhz ram.
    I am running Windows Vista Ultimate x64 sp1 and everything runs just fine... until that is i start any game.  Crysis, Farcry2, Unreal Tournament 3, Call of Duty4, Quake4, Doom3, HL2, World of Warcraft... you name the game and upon first loading the game my screen will turn black and my monitor flashes " INPUT SIGNAL LOST " and my computer locks with this annoying sound repetition lock(sounds like a nutcase going crazy on drums).

    Before anyone gets all goo goo on this, its NOT hardware related.  All hardware test Healthy, have tried an XFX Nvidia 9800gtx+ Gddr3 512meg video card and Sapphire ATI Radeon HD 4870 Gdd5 1gig video card.  Using these i properly unintalled and installed the original vista release of the drivers, an intermediate dated driver, and the most recent driver all which fail to resolve the issue.  Windows is completely updated, Memtest, CHKDSK, SFC scan all show 100% healthy.  I have also tried 2 different monitors, problem persisting.

    After crash no error is recorded anywhere other than the "Unexpected System Shutdown" log from me hitting the reset switch.  NO it is not power settings making the monitor sleep, everything set to shutoff never.  When signal is lose both video card's fans rev up to 100% rpm.  You can find other people have the same issues with games around the board and everyone is using different hardware (
    http://www.vistaheads.com/forums/microsoft-public-windows-vista-games/51655-monitor-goes-sleep-while-playing-game.html ).  Because of the wide hardware spectrum and wide range of games, we can deduct the quasi Computer Lock +" INPUT SIGNAL LOST "  is not caused by either the games themselves or the hardware.  I cant really call this an error because nothing is recorded as going wrong or having created an error.  This is a ghost problem.  ATI, Nvidia, Activision, ID, and Blizzard software have all confirmed a non isssue with their software.

    So why is it only games cause this to happen? my guess dirextX10(.1). Some how the files are corrupted.  I honestly dont see how as i have reinstalled so many times and have run all corruption test possible and all show 100% OK.  I've searched and searched for a standalone release of DX10
    .1 so i can reinstall that in-initself.  So if anyone has any ideas that aren't hardware or game related, let me know.  Chipset/BIOS/Graphics/Audio drivers are not the issue and thats already been confirmed by Microsoft.

    Please help,
    Wednesday, November 26, 2008 12:32 AM

All replies

  • anyone? i really need this figured out. i run a lan center and we are looking at upgrade them all to vista to run DX10 games but if this happens to all those there goes that business venture. 

    Wednesday, November 26, 2008 4:49 PM
  • still looking for an answer
    Thursday, November 27, 2008 12:42 PM