locked
Domain join after UAG installation? RRS feed

  • Question

  • HI,

    I have successfully installed UAG in a workgroup with below Parameters:

    Server 2008R2 incl. DNS role with a forwarder to my ISP DNS server (fully patched). 2 NIC: EXTERNAL with an official IP and related Gateway IP no DNS and INTERNAL 192.168.190.10 no Gateway and DNS is the DC IP.

    Server 2012 as a DC/DNS Server with IP 192.168.110.10. DNS forwarding to UAG IP (related Firewall rule is generated)

    Now my questions are:

    - is it possible to join UAG Server to a Domain even if it is installed already?

    - if possible, how to do so?

    I have started the wizard and usually a pure TMG Installation will ask me if Server is in a Workgroup  or a Domain. Unfortunately I can't see this tab at UAG wizard.

    Thanks for any help,

    Markus 


    AdminIT

    Friday, April 19, 2013 9:36 PM

Answers

  • Hi,

    the UAG wizard doesn't have this option. regarding the following documentation it should be a supported scenario?
    http://technet.microsoft.com/en-us/library/e9a9d268-d815-4183-9708-607afaa24c52#Bkmk_domain
    Add the Windows Server to the domain and after that start the the TMG getting started wizard and follow the instructions to make the TMG Server a Domain member. After that close the TMG wizard (don't run the other wizrad options). Apply the configuration, reboot the machine and check if everything is working.
    I have never done this, but I think that it schould be possible. Good luck


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de

    • Marked as answer by AdminIT Sunday, April 21, 2013 3:33 PM
    Saturday, April 20, 2013 8:33 AM

All replies

  • Hi,

    the UAG wizard doesn't have this option. regarding the following documentation it should be a supported scenario?
    http://technet.microsoft.com/en-us/library/e9a9d268-d815-4183-9708-607afaa24c52#Bkmk_domain
    Add the Windows Server to the domain and after that start the the TMG getting started wizard and follow the instructions to make the TMG Server a Domain member. After that close the TMG wizard (don't run the other wizrad options). Apply the configuration, reboot the machine and check if everything is working.
    I have never done this, but I think that it schould be possible. Good luck


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de

    • Marked as answer by AdminIT Sunday, April 21, 2013 3:33 PM
    Saturday, April 20, 2013 8:33 AM
  • Hi Marc,

    Thanks for your quick reply. Your explained way did work for me.

    Regards, Markus


    AdminIT


    • Edited by AdminIT Sunday, April 21, 2013 3:34 PM typo
    Sunday, April 21, 2013 3:33 PM