none
System Center 2016 Azure backup agent 2.9.9050.0 RRS feed

  • Question

  • Microsoft, 

    I have installed DPM 2016 (5.0.158.0). It says I need Azure Backup agent version 2.0.9050.0 or higher. I can only seem to find 2.0.9042.0.

    Is there someplace to get a newer (even beta) agent? 

    Wednesday, September 28, 2016 4:02 AM

All replies