locked
Gateway Wont Sync With the Center RRS feed

  • Question

  • I am in an all vmware setup currently in a single data center.  

    I have one domain controller (so far in the deployment) dc01.  I have one Center (ata01) and a gateway (atagwy01).

    ata01 has two nics.  One with the management site on it (.38) and another nic with just an ip and subnetmask and it has the service site (.37).  The gateway has two nics.  One for management (.36) and the mirrored port (promiscuous mode in vmware) on a network adapter named capture.  Capture has an ip address of 1.1.1.1 255.0.0.0 as suggested in a MS document.  

    I have downloaded the gateway package and installed it on the gateway.  I went to the console and set the settings for the FQDN of my dc01, the capture nic, etc.  At the top it just says synching with the latest configuration but does not seem to be progressing.  I see in the demos that they can search for a user in just a minute, but it has been 30 and i still see nothing.  

    I have turned the firewall off on both network adapters of both servers.  How can i see what is causing the issues for this sync?  Ifi search for a user, it will just yield a blank search result.  It does say that if discovered a new domain on the right side but nothing more.  


    NNatic

    I also have this error in the health section:

    ATA Gateway Stopped Communicating
    <monitoring-alert-loader part="description">There has not been communication from the ATA Gateway BBC-ATAGWY01 for at least 15 minutes. Last communication was on Wednesday, May 4, 2016 at 9:59 PM.</monitoring-alert-loader>
    Wednesday, May 4, 2016 at 9:27 PM
    <input class="ng-pristine ng-untouched ng-valid" ng-model="select" type="hidden" />
    Open
    • Resolved
    • Dismissed
    <monitoring-alert-loader part="recommendations">
    Recommendations
    • Check that the ATA Gateway service is up and running
    • Check the network connectivity between the ATA Gateway and the ATA Center Service.
    • Check that the port used for the communication between the ATA Gateway and ATA Center Service is not blocked by any routers or firewalls.
    </monitoring-alert-loader>

    • Edited by neilnatic Thursday, May 5, 2016 2:27 AM
    Thursday, May 5, 2016 2:26 AM

All replies

  • Can you see if any errors appear in the Gateway log?

    (Found under the Logs folder in the Gateway installation folder).

    It can shed some light on what is blocking the GW from communicating.

    Friday, May 6, 2016 10:05 PM