none
Windows 7 Remote Desktop Access through UAG RRS feed

  • Question

  • When we access our UAG from the Outside world and then click on the RDP icon to Remote Desktop through to one of our termal servers on an XP Laptop, it works fine

    When doing the same thing on a Windows 7 laptop, we are getting the following message

    Your computer can't connect to the remote computer because the Remote Desktop Gateway server is temporarily unavailable. Try reconnecting later or contact your network administrator for assistance.

    The Remote Desktop Services all running and can be accessed internally fine

    They are in a farm of 2 RD Servers. We have experimented with changing the Security layer in RDP-Tcp settings on each RDS Server to RDP Security layer from negotiate and although we haven;t tried it, do we need to put a certificate in the settings on the RDS Side also.

    The UAG server is in a domain which is 2 way trusted with the domain with the RDS Servers in. We have a certificate from UAG domain. Does this need to be put in the RDS Cert settings

    Any help appreciated thanks

    Monday, September 10, 2012 12:14 PM

All replies

  • Make sure that when you publish the RD Session Host farm, you enter their IP Addresses instead of hostnames.

    Boudewijn Plomp, BPMi Infrastructure & Security

    Tuesday, September 11, 2012 1:01 PM