locked
How do I remove the wireless symbol from the taskbar? RRS feed

  • Question

  • This has been bothering me for some time, and I cannot find any help searching for previously answered questions. This is the symbol that displays 'Wireless' when hovered over, not the wireless connection symbol in the notification area.

    http://s1297.beta.photobucket.com/user/BahamutVoid/media/example_zps8a708fbb.png.html?sort=3&o=0

    When it's right clicked, it shows the normal options the toolbar has, as if it's not there. When I press 'Fn +F10' (which is a wireless symbol), it removes the symbol which in turn disables the wireless, which isn't a solution.

    This is an Advent laptop if that helps.


    Friday, October 19, 2012 8:56 AM

Answers

  • Hi,

    My laptop has not this symbol. But I have seen the similar wireless symbol on my friend’s Dell laptop before. I guess this symbol is customized by your computer manufacturer (OEM).

    You may check out the manuals about it. In addition, it is better to contact Advent laptop Support for assistance. They are the best resource of the Advent laptop.

    Thanks.


    Tracy Cai

    TechNet Community Support


    • Marked as answer by VanguardIncubus Monday, October 22, 2012 9:19 AM
    • Edited by tracycai Friday, November 9, 2012 7:52 AM
    Monday, October 22, 2012 5:11 AM

All replies

  • When you right click on the toolbar go to the top of the menu > Toolbars and you should see in here something checked relating to wireless. Uncheck it and the icon should go away.
    Friday, October 19, 2012 1:00 PM
  • Sorry, it just says Address, Links, Desktop & New Toolbar. All unchecked.
    Friday, October 19, 2012 1:25 PM
  • See if this works?  Right-click the toolbar; choose Properties; On the Taskbar tab, choose CUSTOMIZE under the Notification area section; Scroll to the Wireless Icon (hopefully it'll be there), and if it is, click the selector and choose not to show?

    Does Windows manage your networking?  Or is there some utility from Broadcom or Buffalo or somebody else that does?  it could also be a program setting in that program.

    Friday, October 19, 2012 5:24 PM
  • Try this... 

    Control Panel\All Control Panel Items\Notification Area Icons\System Icons

    "Turn Off"

    If not showing wireless there.. go up one level

    Control Panel\All Control Panel Items\Notification Area Icons

    Select "Hide Icons and Notifications"


    Hope that works for you.... 

    Friday, October 19, 2012 10:08 PM
  • I'm afraid that neither of these solutions worked, that symbol is nowhere to be seen. And as far as I am aware, only windows manages my networking.
    Saturday, October 20, 2012 11:56 PM
  • Hi,

    My laptop has not this symbol. But I have seen the similar wireless symbol on my friend’s Dell laptop before. I guess this symbol is customized by your computer manufacturer (OEM).

    You may check out the manuals about it. In addition, it is better to contact Advent laptop Support for assistance. They are the best resource of the Advent laptop.

    Thanks.


    Tracy Cai

    TechNet Community Support


    • Marked as answer by VanguardIncubus Monday, October 22, 2012 9:19 AM
    • Edited by tracycai Friday, November 9, 2012 7:52 AM
    Monday, October 22, 2012 5:11 AM
  • HI

     Is your laptop wireless?   I didn't read that it was Maybe I missed something.

    MoeGo

    Friday, November 2, 2012 12:46 PM