none
Jason Shurnas Facing Window 7 Problem RRS feed

  • Question

  • Hello Friends,

    Myself Jason Shurnas  I have a new laptop and using it in Vista with no problem till now. But recently, I intalled Windows 7, wich automatically set up the newest driver for the board stated.

    My issue is the following:
    In Vista I get 128Mb of VRAM and 230MB in 'shared memory'.
    In Windows 7, where I was looking to be albe to run better games, I only get 64Mb of VRAM 

    Hope somebody will help me.

    Thanks

    Jason Shurnas
    Wednesday, August 1, 2012 11:37 AM

Answers

  • On Wed, 1 Aug 2012 11:37:23 +0000, Jason Shurnas wrote:
     
    >Hello Friends,
    >
    >Myself Jason Shurnas I have a new laptop and using it in Vista with no problem till now. But recently, I intalled Windows 7, wich automatically set up the newest driver for the board stated. My issue is the following:
    >In Vista I get 128Mb of VRAM and 230MB in 'shared memory'.
    >In Windows 7, where I was looking to be albe to run better games, I only get 64Mb of VRAM
     
    This isn't the right forum for your question. Ask your question in a
    forum for your O/S.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Marked as answer by emma.yoyo Thursday, August 2, 2012 7:22 AM
    Wednesday, August 1, 2012 3:07 PM

All replies

  • On Wed, 1 Aug 2012 11:37:23 +0000, Jason Shurnas wrote:
     
    >Hello Friends,
    >
    >Myself Jason Shurnas I have a new laptop and using it in Vista with no problem till now. But recently, I intalled Windows 7, wich automatically set up the newest driver for the board stated. My issue is the following:
    >In Vista I get 128Mb of VRAM and 230MB in 'shared memory'.
    >In Windows 7, where I was looking to be albe to run better games, I only get 64Mb of VRAM
     
    This isn't the right forum for your question. Ask your question in a
    forum for your O/S.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Marked as answer by emma.yoyo Thursday, August 2, 2012 7:22 AM
    Wednesday, August 1, 2012 3:07 PM
  • Hi Jason,

    Please ask the question in the Windows 7 forum, thanks:

    http://social.technet.microsoft.com/Forums/en-US/category/w7itpro


    Frank Wang

    TechNet Community Support

    Thursday, August 2, 2012 7:22 AM