none
Edge not working but IE11 is

    Question

  • I just updated to Win10 and Edge and the Store are not working but I can get access to the web via internet explorer. How do I fix this?

    Friday, August 21, 2015 6:02 AM

Answers

All replies

  • How do I fix this?

    The apps troubleshooter could give you some help.  One possibility is that you are trying to do this in admin mode.


    Robert Aldwinckle
    ---

    Saturday, August 22, 2015 5:20 PM
    Answerer
  • Hi,

    Firstly, I would like to know how you install the Windows 10. Please make sure the iso image resource is trusty if you use the iso image to install. I infer the system file may be damaged or missed. You can follow the steps below to troubleshoot the problem.

    1. Run the app troubleshooter in the link below.

    http://windows.microsoft.com/en-us/windows-10/run-the-troubleshooter-for-windows-apps

    2. Run the Powershell command as administrator below to re-registry the Windows Store Apps:

    Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    3. Create a new Windows account. If it works, you can copy the files to your new account and delete the old one.

    4. Use SFC tool to restore system profile.

    https://support.microsoft.com/en-us/kb/929833

    Best Regards

    Simon

    Monday, August 24, 2015 10:11 AM
  • Hi ianb, 

    Thank you for your question. 

    Is there error when we open Edge browser? 

    In above suggest, if you could not open Edge in term of domain administrator, we could run gpedit.msc to open Group Policy Editor, then switch to Computer Configuration---> Windows Settings---> Security Settings ---> Local Policies---> Security Options, then enable "User Account Control: Admin Approval Mode for the Built-in Administrator account", after all restart Windows to take effect. Figure as below:


    If there are any questions regarding this issue, please be free to let me know. 

    Best Regard,

    Jim


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Tuesday, August 25, 2015 9:19 AM