locked
Windows 7 problem attempting to connect to my qwest 2700 router RRS feed

  • Question

  • Purchased  ASUS windows 7 unit with a built in wireless adapter.

    Attempted to connect to a Qwest 2700hgd router using a wep key.

    Windows 7 sees my 2700hgd.  The 2700 will not let the windows 7 connect. 

    I have connected a vista, an xp, and an apple to this same 2700 and they work fine.

    I suspect the problem is with the 10 digit decimal wep but I don't know how to get around it.  I've tried converting the 10 digit decimal to it's hexidecimal counterpart but that did not work either.

    Please excuse my lack of tech info.

    Any suggestions?




    Saturday, January 16, 2010 8:15 PM

Answers

  • Problem solved.  Matter of properly matching entries in the router with my computer settings.
    • Proposed as answer by cdobbs Sunday, January 17, 2010 3:23 AM
    • Marked as answer by Murph in iowa Sunday, January 17, 2010 5:24 PM
    Sunday, January 17, 2010 1:55 AM
  • Murph, glad you refused the offer, as NO user should EVER offer to remote into another users machine. jpag may have good intentions, but never compromise your security especially remotely unless you explicitly trust the remote.

    Murph, go ahead an mark your last reply as an answer so everyone knows its solved.
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    • Marked as answer by Murph in iowa Sunday, January 17, 2010 5:23 PM
    Sunday, January 17, 2010 3:23 AM

All replies

  • Some additional info concerning this problem.  I am able to connect the ASUS windows 7 unit to the internet if I do so via a usb direct connection to the qwest 2700.
    Saturday, January 16, 2010 8:43 PM
  • If you can get online while its wired, and have the router user / password - I'll be happy to do it remotely for you.


    Just let me know.
    Saturday, January 16, 2010 8:48 PM
  • Thanks for your kind offer  but I'd better pass.
    Saturday, January 16, 2010 11:01 PM
  • No problem. Good Luck!
    Saturday, January 16, 2010 11:04 PM
  • Problem solved.  Matter of properly matching entries in the router with my computer settings.
    • Proposed as answer by cdobbs Sunday, January 17, 2010 3:23 AM
    • Marked as answer by Murph in iowa Sunday, January 17, 2010 5:24 PM
    Sunday, January 17, 2010 1:55 AM
  • Murph, glad you refused the offer, as NO user should EVER offer to remote into another users machine. jpag may have good intentions, but never compromise your security especially remotely unless you explicitly trust the remote.

    Murph, go ahead an mark your last reply as an answer so everyone knows its solved.
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    • Marked as answer by Murph in iowa Sunday, January 17, 2010 5:23 PM
    Sunday, January 17, 2010 3:23 AM