locked
Modify Shared Web Page Does Not Work in IE RRS feed

All replies

  • I can't see from the image which version of IE you are using.

    If it's IE9 please add that fact to the Title too so that it helps MS in collecting problems with the combination SP / IE9 (there have been other posts).

    Moderator

    Note the use of URLs to images and not images. People with slow lines need not be forced to open images.


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Friday, April 29, 2011 7:10 AM
  • This occurs with IE8. Never tried IE9.
    Friday, April 29, 2011 2:17 PM
  • Hi,

     

    According to your description, what version do you have browser? In my experience, “Modify Shared Page” won’t work in IE6 or 7.
    I have seen this when the Dots Per Inch (DPI) was set to 120, I changed it and it worked - it sounds strange - but it does effect page rendering.
    Also - try creating a new user on the box and then logon and try with the new profile. If it runs successfully, it may be an authentication problem as firefox or chrome does ask for a password by default whereas IE doesn't
    Lastly, check you have scripts allowed in the browser, and have a try to use 3rd party tools.

     

    Best Regards
    David Hu

     

    Monday, May 2, 2011 1:31 AM
  • I am using IE8, i verified my DPI is set to 96 not 120. I tried with a new account and got the same results. I also verified scripts are enabled.

    Any other ideas?
    Thanks in advance,

    -Kyle. 

    Monday, May 2, 2011 7:20 PM
  • Sorry to bump this, Just curious if anyone has any other ideas to try?

    Thanks in advance,

    -Kyle. 

    Tuesday, May 10, 2011 2:08 PM