none
FIM Password registration RRS feed

  • Question

  • My FIM password registration in not working, its simple displaying "Internet explorer can not display the page". Can someone please help in fixing this issue. Some configuration that I need to check?
    Friday, April 12, 2013 6:16 AM

Answers

  • First of All on the FIM Server check the IIS Manager and see if there are two Sites 1) Password Reset Portal and 2) Password Registration Portal.

    Click on the Password Registration Portal and click Browse, check the URL.

    Check if the Site is started, if not start it. if it stops again, your application pool account has a problem. If your Application Pool is disabled, May be you have provided the wrong credentials for the FIM Password Account, you can provide the credentials again in the Application Pools Properties.


    Regards Furqan Asghar


    Friday, April 12, 2013 6:39 PM

All replies

  • No solution?
    Friday, April 12, 2013 3:46 PM
  • First of All on the FIM Server check the IIS Manager and see if there are two Sites 1) Password Reset Portal and 2) Password Registration Portal.

    Click on the Password Registration Portal and click Browse, check the URL.

    Check if the Site is started, if not start it. if it stops again, your application pool account has a problem. If your Application Pool is disabled, May be you have provided the wrong credentials for the FIM Password Account, you can provide the credentials again in the Application Pools Properties.


    Regards Furqan Asghar


    Friday, April 12, 2013 6:39 PM