locked
Network Cable Unplugged issue after Windows 10 upgrade. RRS feed

  • Question

  • Morning,

    I currently run Windows 7 Pro on my HP N54L server and it runs perfectly. I have upgraded to Windows 10 twice now with the same issue on both occassions. No matter what I do the network cable is not detected. The drivers are good and I can activate Windows with the WiFi dongle but I can not get the network adapter to work. The only fix is to revert back to Windows 7 Pro.

    I've tried different cables, using powerline adapters, disabling, reinstalling, turning off the router but nothing is fixing this issue. 

    Any help would be awesome.


    Kind regards,

    Chris

    Monday, August 10, 2015 9:02 AM

Answers

All replies

  • More often than not when a device isn't working it is because the driver has become corrupted. Re-installing a fresh copy should help
    http://windows.microsoft.com/en-us/windows7/Update-a-driver-for-hardware-that-isnt-working-properly?SignedIn=1


    Wanikiya and Dyami--Team Zigzag

    Monday, August 10, 2015 10:57 AM
  • Hi Chris,

    Thank you for your question.

    In addition above suggestion. We suggest you contact the vendor of HP to check if the issue could be caused by the compatibility problems, if the vendor didn’t has any suggestion, we could install the lasted network adapter driver to check if the issue persist.

    If not, we could run “SFC /ScanNow” in CMD to check if the issue persist.

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Tuesday, August 11, 2015 9:15 AM
  • I too have had issues after upgrading to W10.

    On my first PC i could not connect to the network, yet i could access the internet with google but not with edge and i could not activate windows as it kept asking me to connect to the internet.  I downgraded to 8.1 but the issue remained.  Note the connection was by a netgear powerline XAV2001.

    On a second pc after the upgrade all went well but a day later no internet connection.  Worse still the powerline adapter would not connect to my network (tried factory reset and upgrading firmware and still no good).

    It appears that windows 10 has killed 2 powerline adapters, dont know if thats possible

    Tuesday, September 1, 2015 8:42 PM
  • I had this problem and was given a fix for it that worked for me

    Network connections...right click properties for ethernet....configure....speed and duplex.....change setting to 100mbps half duplex. I was told by the AT&T tech this is a problem in windows 8.1 and windows 10

     

    • Proposed as answer by JoePappy1775 Friday, December 4, 2015 5:46 AM
    Saturday, October 31, 2015 5:05 AM
  • THANK YOU! THANK YOU! THANK YOU! I am a network tech for Ebay and have had Windows 10 for a few months now, when I got home from work today my family informed me of the same problem and I did every bit of troubleshooting in my arsenal, however there was no resolution. I did as you suggested and, BAM! I now have my Ethernet back. 

    Thanks again!

    Joe

    Friday, December 4, 2015 5:45 AM
  • JOE, YOU ARE A LIVING LEGEND
    Friday, January 8, 2016 6:44 AM
  • For those of you WITHOUT A WIRELESS ENABLED device: Shutdown AND UNPLUG the PC or Laptop. (If its a laptop take the battery out too). 

    This worked for me.  I upgraded my ASUS Essentio to Windows 10 back in October, everything was great. Then about a week ago I got the subject error about the ethernet cord being damaged or unplugged, which i thought was odd as nothing had been touched or moved in ages. I hit the message boards and checked all my drivers were up to date.  I couldn't uninstall and reinstall as i had no connection, and none available. I also fiddled with the network adapter. I even replaced the Ethernet Cable, even though the one in there was just fine upon inspection.  Tried everything over again.

    I had shutdown and restarted several times each. It wasn't until i unplugged the power cable, left and had a bowl of raisin bran, came back and restarted and everything was like it was before.

    Saturday, February 20, 2016 6:06 PM
  • Joe that is amazing I've been struggling to fix my mum's computer after she upgraded to Windows 10 and has even replaced her computer and it was still doing this.  Now finally seems to be stable thanks to your great advice re Speed and Duplex settings!! Why doesn't Microsoft make this obvious instead of keeping on telling people to update drivers!! 
    Saturday, March 5, 2016 12:42 AM
  • hmmm, I've been at this for the last few days with my new Windows 10 enterprise HP box.

    Intermittent "Network Unplugged" and reconnects issues on the Ethernet connection.  No problem with WiFi.

    Been on the phone with HP.  Drivers were all uptodate. We tried the Windows 8.1 driver "reported" solution. We tried the driver "Speed and Duplex" property change to "100 mbps Full Duplex" solution reported at another tech forum thread, but changing it now to "Half Duplex" as you suggest.... well, so far, I have not seen it go "unplugged" and it has well over 10 minutes already!    It was doing it every 5-30 seconds or so.      

    I wonder why and what is the significance of just having "half duplex" here.  I haven't tried any real networking I/O yet but it sure seems like this did it!

    Thanks for your input here Joe!  You're a legend :)


    Hector Santos, CTO Santronics Software, Inc. http://www.santronics.com

    Sunday, April 17, 2016 4:06 PM
  • Thanks, this worked for me. Now to get my Wi-Fi and Bluetooth working
    Sunday, May 29, 2016 10:48 PM
  • this works for me! thx
    Monday, May 30, 2016 8:01 PM
  • OMG Joe! If you were here I'd kiss you! Updated to windows 10 months ago then BAMB. Cable not connected. got 3 diff cables and had the connector checked, nothing. Finally after searching off and on for weeks I came across your Post. Thank you!
    Friday, August 19, 2016 1:53 AM
  • ok guys i am bad at computing so i was messing around until i found something go to control panel-Network and internet - Network and sharing centre- Change adaptor settings ok now right click on Local area connection then click properties, click configure go to advanced tab then value and set it to ENABLED after that click power management then uncheck "allow the computer to turn off this device to save power" thats all... this is my first time doing this so yeah!
    Friday, August 19, 2016 11:10 PM
  • Almost a year later and this appears to still be an issue. FYI: I set full duplex, and it works. I'm wondering if the "Automatic" choice is specifically the problem.
    Tuesday, September 6, 2016 9:01 PM
  • Ok So heres a spanner for the works i have had the same issues as above for the last week or so after reading all this i went to change to half duplex only to find it was already half duplex so i changed it to automatic and wamm it works... go figure 

    Edit: so that only lasted 10 mins and went back to no connection, changed the power management setting to not turn of this device to save power... no difference. just changed back to half duplex even tried full but nothing any other suggestions 

    • Edited by gazza2422 Thursday, October 13, 2016 6:33 AM
    Thursday, October 13, 2016 6:00 AM
  • Worked instantly. Thanks my man. Genius
    Tuesday, December 6, 2016 8:34 PM
  • What if the vendor is Dell and requests for help only results in being pressured to purchase a $150 service contract for a 4 month old new W10 laptop with only 10 weeks of use?  What if the user cannot sign-on to the network (wireless via ATT)?

    Can this software be purchased on a CD?


    • Edited by SammyWms Friday, February 10, 2017 12:30 AM
    Friday, February 10, 2017 12:22 AM
  • I've had the same issue as the OP a couple of times over the last few weeks. Following the static allocation for duplex as suggested worked long enough for me to install up to date Windows 10 drivers that seemed to work for about a week so thanks for that.

    The second time I tried that again and a lot of other things too but it didn't work. Out of complete desperation I eventually ended up installing the Windows Vista drivers for my old motherboards on-board network card and it is working for now...

    Sunday, February 12, 2017 11:46 AM
  • Thank you for the info, worked straight away, didn't even have to restart. Upgrades worry me.
    Tuesday, April 11, 2017 9:37 AM
  • You saved my life!!! Thank you so many times, I was so desperate already!

    Saturday, April 29, 2017 7:17 PM
  • This is a problem that continues to haunt Windows upgrades 2 1/2 years after the original post.

    I just got this same "Network Cable Unplugged" issue on my Win 10 Pro upgrade to version 1709.

    This is on a desktop with a Realtek PCLe Ethernet card installed.

    I tried every listed fix to try to fix it:

    Changing Group Policy for Bitlocker Drive Encryption Disabled to "not configured"

    Unplug my PC for 5 minutes.

    Setting the "Speed and Duplex" property change on the E-net card to 100 mbps Full Duplex, or half Duplex.

    Uncheck "allow the computer to turn off this device to save power"  property on the E-net card.

    Deleting the E-net card driver and reinstalling the Microsoft-provided driver.

    None of these things worked.

    The thing that finally DID work was to get the newest official driver installer from the Realtek site and reinstall that.

    Friday, April 20, 2018 10:50 PM
  • ChrisHoppyBot says that he tried that also already, i.e. your suggestion!!!  :(
    Friday, October 19, 2018 2:33 PM
  • Jim! it's the problem from Windows 10 side.  Micorsoft is too small to find a solution for the bug "Network cable unplugged" in Windows 10.
    Friday, October 19, 2018 2:43 PM
  • I have been struggling with this for months.  I can access my router with wireless, no problem.  Trying to use wired Ethernet consistently got me a "cable unplugged" error.  I have a gigabit network.  100mbs/half-duplex, didn't solve the problem.

    For the record, I have three different adapters.  One on the motherboard and two USB adapters.  The problem is exactly the same on all three adapters, so it isn't the driver.

    I did finally got it to work as 10mbs, full duplex.  That is awfully slow but really the only thing I use the network for is to print.  10mbs is a little slow for large documents, but not a big deal.  

    I'd love to know why it will work at 10mbs, but not 100mbs or 1gb.

    Oh well.  At least it works.

    Friday, December 7, 2018 12:58 AM
  • Great ! Many thanks ! It worked for me, too (I selected full duplex).

    Tuesday, December 11, 2018 8:01 PM
  • I had this problem and was given a fix for it that worked for me

    Network connections...right click properties for ethernet....configure....speed and duplex.....change setting to 100mbps half duplex. I was told by the AT&T tech this is a problem in windows 8.1 and windows 10

     

    Reviving a dead thread for this, but just wanted to say thanks. I was racking my brain trying to diagnose this issue and stumbled upon this 4 1/2 year old post. Manually settling speed/duplex and then reverting back to auto-negotiation resolved the issue for me.

    I do think it's funny that everyone is attributing this solution to Joe, who simply marked your post as the answer. Lol.

    Thank you... LANCE!

    Saturday, March 21, 2020 6:15 PM