Moving Outlook files to a new computer windows 10 RRS feed

  • Question

  • On a POP 3 server.   Going from Outlook 365 om windows 10  to same on new computer.   I've got 13 gig Outlook data file including archive emails, contacts.

    Using import on the new computer I get an error "...denied.  I do not have permission to access data file"     

    How do you change permissions to allow an import of that .pst file?

    Wednesday, May 25, 2016 3:21 AM


  • Hi,

    First make sure you've copied the .pst file to your local drive, not on a network share which is not supported.

    Then, start Outlook with "Run as administrator" option from the right-click context menu, then try to attach the .pst file again, see if that works.

    If issue persists, check the properies of this .pst file, make sure the file is not Read Only. To do this, right-click the file, click Properties,  click to clear the Read Only check box, and then click OK.

    Hope this helps.


    Ethan Hua

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Thursday, May 26, 2016 4:27 AM