locked
Error: Safe mode did not start successfully RRS feed

  • Question

  • every second day at the same errors appers in our Application Log:

    EventID: 6614 Source: Windows SharePoint Services 3

    "Safe mode did not start successfully" after that appears all WSS sites become unavailable

    every page on your SharePoint server is returns an error, so I think it must be because, SharePoint is unable to enter Safe Mode. 

    so i looked in the loggs and found Safe mode did not start successfully (see below)

    does anyone know if there is a hotfix for this issue or how to diagnose it further:

    * Here is the sharpoint loggs copied from C:\Program Files\Common Files\microsoft shared\Web Server Extensions\12\LOGS

    Timestamp               Process                                  TID    Area                           Category                       EventID Level      Message  Correlation
    06/30/2011 04:16:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Entering MRU trim routine. 
    06/30/2011 04:16:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Initial table size: 0 in 0 entries 
    06/30/2011 04:16:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Final table size: 0 in 0 entries 
    06/30/2011 04:16:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Exiting MRU trim routine. 
    06/30/2011 04:21:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Entering MRU trim routine. 
    06/30/2011 04:21:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Initial table size: 0 in 0 entries 
    06/30/2011 04:21:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Final table size: 0 in 0 entries 
    06/30/2011 04:21:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Exiting MRU trim routine. 
    06/30/2011 04:24:48.88  w3wp.exe (0x10AC)                        0x15A8 Windows SharePoint Services    General                        72ng Medium   RPC method = checkout document  
    06/30/2011 04:25:08.83  w3wp.exe (0x10AC)                        0x15A8                                1463                           8l41 High     assertPermissionMask was called, but permissions haven't been computed yet. 
    06/30/2011 04:25:08.93  w3wp.exe (0x10AC)                        0x0BD0 Windows SharePoint Services    General                        72ng Medium   RPC method = getDocsMetaInfo  
    06/30/2011 04:25:22.54  w3wp.exe (0x10AC)                        0x0BD0 Windows SharePoint Services    General                        72n1 Medium   in getDocsMetaInfo after getlinks  
    06/30/2011 04:26:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Entering MRU trim routine. 
    06/30/2011 04:26:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Initial table size: 0 in 0 entries 
    06/30/2011 04:26:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Final table size: 0 in 0 entries 
    06/30/2011 04:26:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Exiting MRU trim routine. 
    06/30/2011 04:31:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Entering MRU trim routine. 
    06/30/2011 04:31:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Initial table size: 0 in 0 entries 
    06/30/2011 04:31:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Final table size: 0 in 0 entries 
    06/30/2011 04:31:04.96  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Exiting MRU trim routine. 
    06/30/2011 04:34:50.44  w3wp.exe (0x10AC)                        0x15A8 Windows SharePoint Services    General                        72ng Medium   RPC method = checkout document  
    06/30/2011 04:35:14.44  w3wp.exe (0x10AC)                        0x15A8                                1463                           8l41 High     assertPermissionMask was called, but permissions haven't been computed yet. 
    06/30/2011 04:35:14.51  w3wp.exe (0x10AC)                        0x0BD0 Windows SharePoint Services    General                        72ng Medium   RPC method = getDocsMetaInfo  
    06/30/2011 04:35:19.47  w3wp.exe (0x07A0)                        0x136C Windows SharePoint Services    Runtime                        6614 Critical Safe mode did not start successfully.  
    06/30/2011 04:35:47.15  w3wp.exe (0x10AC)                        0x0BD0 Windows SharePoint Services    General                        72n1 Medium   in getDocsMetaInfo after getlinks  
    06/30/2011 04:36:04.95  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Entering MRU trim routine. 
    06/30/2011 04:36:04.95  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Initial table size: 0 in 0 entries 
    06/30/2011 04:36:04.95  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Final table size: 0 in 0 entries 
    06/30/2011 04:36:04.95  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Exiting MRU trim routine. 
    06/30/2011 04:41:04.95  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Entering MRU trim routine. 
    06/30/2011 04:41:04.95  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Initial table size: 0 in 0 entries 
    06/30/2011 04:41:04.95  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Final table size: 0 in 0 entries 
    06/30/2011 04:41:04.95  OWSTIMER.EXE (0x0844)                    0x0CEC Windows SharePoint Services    General                        0 Medium   Exiting MRU trim routine. 
    06/30/2011 04:44:52.83  w3wp.exe (0x10AC)                        0x15A8 Windows SharePoint Services    General                        72ng Medium   RPC method = checkout document  
    06/30/2011 04:45:05.88  w3wp.exe (0x10AC)                        0x15A8                                1463                           8l41 High     assertPermissionMask was called, but permissions haven't been computed yet. 
    06/30/2011 04:45:05.99  w3wp.exe (0x10AC)                        0x0BD0 Windows SharePoint Services    General                        72ng Medium   RPC method = getDocsMetaInfo  
    06/30/2011 04:45:17.68  w3wp.exe (0x10AC)                        0x0BD0 Windows SharePoint Services    General                        72n1 Medium   in getDocsMetaInfo after getlinks

    • Moved by Mike Walsh FIN Thursday, June 30, 2011 7:36 AM There is no mention of the SP search function in either the Title or the Text of this post (From:SharePoint - Search (pre-SharePoint 2010))
    Thursday, June 30, 2011 12:14 AM

Answers

  • Hi De’Ville,

     

    This problem has been mentioned in the following KB article, please go through it and apply the hotfix there, see if this could help you to solve this issue:

    http://support.microsoft.com/kb/957691.

     

    Thanks & Regards,

    Peng Lei

    • Marked as answer by David HM Wednesday, July 6, 2011 7:16 AM
    Thursday, June 30, 2011 1:38 AM