locked
Slide not available for edit / Checkout Status is Null RRS feed

  • Question

  • We have an issue with several users being unable to modify a slide in a SharePoint 2007 Slide Library. The users receive the following error:

    "The file is not currently available to edit.  It is currently being edited by someone else."

    Checkout is not required for the library. Looking into the database there is no short or long term lock on the file. Other users are able to edit the document without issue.

    The client is accessing the file using Office 2010. The installation is a single server install without going through a load balancer or ISA server.

    It appears as though the issue is local to the client however there is no files in the server draft location. 

    Thank you for any suggestions you can provide.

    Friday, December 14, 2012 7:43 PM

Answers

  • Our users are running Office 2010 on Windows 7 OS. I was able to find a fix to this issue. It appears to be related to the Office 2010 Upload Center Cache. The steps below to clear the cache restored the ability for users to edit Office documents stored in SharePoint.

    1 - Close all Internet Explorer browser windows.

    2 - At the bottom right corner of your screen where the date and time are listed, you will see a few other icons and should see an upward pointing arrow icon (pictured below). Click on the arrow icon.

    3 - On the menu that appears, click on the Microsoft Office Upload Center icon (orange circle with an upward pointing arrow in the center)

    4 -  Select SETTINGS from the menu options that appear.

    5 - On the settings menu, ensure the “Delete files from the Office Document Cache when they are close” under Cache Settings is CHECKED then click on the DELETE CACHE FILES button.

    6 - Next, confirm by selecting the DELETE CACHED INFORMATION button in the popup window.

    7 - Click OK and then exit out of the Microsoft Upload Center.

    8 - Open up Internet Explorer and re-try updating your document.


    • Edited by JonesEJ20 Monday, December 17, 2012 5:12 PM fixed wording in #6
    • Marked as answer by JonesEJ20 Monday, December 17, 2012 5:13 PM
    Monday, December 17, 2012 4:53 PM

All replies

  • Hi,

    I understand that when several user try to edit the slide, there has been an error. Are the slides created using Office 2010? Are the user who can edit the slides accessing the file using Office 2010?

    Since he cannot edit the file, you can suggest them to download a copy of the slide and then edit and upload back. Or ask them to check out the file before editing.

    Thanks,

    Entan Ming

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contacttnmff@microsoft.com.


    Entan Ming
    TechNet Community Support

    Monday, December 17, 2012 5:37 AM
    Moderator
  • Our users are running Office 2010 on Windows 7 OS. I was able to find a fix to this issue. It appears to be related to the Office 2010 Upload Center Cache. The steps below to clear the cache restored the ability for users to edit Office documents stored in SharePoint.

    1 - Close all Internet Explorer browser windows.

    2 - At the bottom right corner of your screen where the date and time are listed, you will see a few other icons and should see an upward pointing arrow icon (pictured below). Click on the arrow icon.

    3 - On the menu that appears, click on the Microsoft Office Upload Center icon (orange circle with an upward pointing arrow in the center)

    4 -  Select SETTINGS from the menu options that appear.

    5 - On the settings menu, ensure the “Delete files from the Office Document Cache when they are close” under Cache Settings is CHECKED then click on the DELETE CACHE FILES button.

    6 - Next, confirm by selecting the DELETE CACHED INFORMATION button in the popup window.

    7 - Click OK and then exit out of the Microsoft Upload Center.

    8 - Open up Internet Explorer and re-try updating your document.


    • Edited by JonesEJ20 Monday, December 17, 2012 5:12 PM fixed wording in #6
    • Marked as answer by JonesEJ20 Monday, December 17, 2012 5:13 PM
    Monday, December 17, 2012 4:53 PM