none
Unable to Export Resource Plan to Excel RRS feed

  • Question

  • I cannot export a resource plan to excel.   I noticed that the the .aspx for the resource plan looks different from that of project center or resource center (I can  export these with no problem).  For example when I choose to export the project center the url looks similar to this:https://mysite/projects.aspx.  Similarly, the resource center looks like this: https://mysite/resources.aspx.  But, the resource plan looks like this: https://mysite/_layouts/PWA/RM/ResPlans.aspx_projectUID=c354df2f-b969-3ff3-ba15-267eb2688886&ret=0.  It appears that the problem with the export is with everything after .aspx  Does anyone know how I can work around this issue?  The reasons listed in the "pop-up" are: 1. The file name or path does not exist. 2. The file is being used by another program. 3. The workbook yar are trying to save has the same name as a currently open workbook.  Any help would be greatly appreciated. . .

    Thursday, June 27, 2013 1:31 PM

All replies

  • Hi,

    I tested it with Project Server 2010 SP1 CU 04/2013 and IE 10 with the PWA in IE trusted zone with lowest security level and Excel 2013 RTM and it worked fine for me apart the fact the rendering of the web page in the Excel Sheet has room for improvement.

    What combination did you use?

    Thanks,

    Renke


    http://www.holert.com Project Management with MS Project - Oldenburg, Berlin, Munich/Germany

    Thursday, June 27, 2013 8:49 PM
  • Follow below steps:

    1. Start Registry Editor(Goto Start and Click on Run and give regedit and Enter ).
    2. For a per-user setting, locate the following registry key:

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

    1. On Edit menu, Click New à DWORD (32 bit) Value.
    2. Name it as BypassSSLNoCacheCheck. Double Click “BypassSSLNoCacheCheck” and give Value as 1. Click Ok.
    3. Again on Edit menu, Click New à DWORD (32 bit) Value.
    4. Name it as BypassHTTPNoCacheCheck. Double Click “BypassHTTPNoCacheCheck” and give Value as 1. Click Ok.
    5. Quit Registry Editor.
    6. Ensure that Save Encrypted pages to Disk is unchecked
    7. On the Tools menu in Internet Explorer 8, click Internet Options, click the Advanced tab, click to clear the check mark from the Do not save encrypted pages to disk check box in the Security area, and then click OK. (This is the default Internet Explorer setting.)

       After performing above steps, Close the browser, Connect to URL and try Export to excel.

    Hope this will help you. 

    -------------------------------------------------------------------------------------------

    Raushan Kumar  | LinkedIn
    Please click Mark As Answer if this post solves your problem or Vote As Helpful if a post is useful to you. This will be useful to other community members following the thread.

    Monday, July 1, 2013 1:38 PM
  • Hi dear CLL54

    Did Raushan solved your issue of exporting from PWA to Excel  ? I face the same issue right now at one of my customer.

    Didier

    Project Consultant


    Didier Maignan | http://www.e-labor.fr

    Friday, July 17, 2020 10:52 AM
  • I solved the issue, using the last version of Chrome, and therefore witout interfering with the registry of the local PC. Then you can see a small icon, at the bottom left of the screen. 


    Didier Maignan | http://www.e-labor.fr

    Friday, July 17, 2020 3:02 PM