none
invalided image file wds 2008r2

    Question

  • Hi <g class="gr_ gr_781 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="781" id="781">im</g> 

    trying to add windows 10 pro into a <g class="gr_ gr_252 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="252" id="252">wds</g> on a 2008r2 server  in hyper-v, but came up with this <g class="gr_ gr_787 gr-alert gr_gramm gr_run_anim Style replaceWithoutSep" data-gr-id="787" id="787">error:-</g> the file does not contain a valid image

     i <g class="gr_ gr_253 gr-alert gr_spell gr_disable_anim_appear ContextualSpelling ins-del multiReplace" data-gr-id="253" id="253">tryed</g> to export and compressed image which was added into server 2012r2 fine and also server 2016 fine, but in windows server 2008r2 it came up with a different error which is <g class="gr_ gr_506 gr-alert gr_gramm gr_disable_anim_appear Style replaceWithoutSep" data-gr-id="506" id="506">this:-</g> an attempt was made to load a program with an incorrect format.

    Wednesday, February 08, 2017 5:16 PM

All replies

  • Please repost using the built-in editor.  Whatever editor you are using is garbling the content for everyone else.


    Trying to read the content, it looks like you are having trouble trying to run a Windows 10 VM on a 2008 R2 Hyper-V.  See https://technet.microsoft.com/en-us/library/cc794868%28v=ws.10%29.aspx?f=255&MSPPError=-2147217396  Windows 10 is not supported under 2008 R2.


    . : | : . : | : . tim

    • Proposed as answer by Dave PatrickMVP Wednesday, February 08, 2017 9:36 PM
    Wednesday, February 08, 2017 7:24 PM
  • im trying to add windows 10 pro image into server 2008r2 and get this error message:- the file does not contain a valid install image

    what do you mean windows 10 is not supported under 2008r2

    Wednesday, February 08, 2017 10:41 PM
  • what do you mean windows 10 is not supported under 2008r2

    Just what I stated. It is not supported. Look at the link I posted. That lists supported guest operating systems per version of Hyper-V.   Windows 7, Vista, and XP are the supported client operating systems.


    . : | : . : | : . tim

    Wednesday, February 08, 2017 11:13 PM
  • Hi,
    Are there any updates on the issue?
    You could mark the reply as answer if it is helpful.
    Best Regards,
    Leo

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, March 02, 2017 7:54 AM
    Moderator