none
Mystery blank pages in PDF conversion RRS feed

  • Question

  • Using Word 2010. Have formatted book manuscript, using Styles. Word doc looks great. Headers/footers/ page numbers/ images/ blank pages where they should be. Can't find any screwy page breaks or section breaks. Looks perfect. When I convert to PDF using File>Save As command, the document looks really good EXCEPT for several mystery blank pages.  How do I get rid of those blank pages?
    Tuesday, October 2, 2012 5:08 PM

Answers

  • Look at the original Word document in the Backstage view (formerly Print Preview). Do you see the extra pages there as well?
     
    To switch to the Backstage view, you can press Ctrl+F2 (to leave that view, press ESC).

    Stefan Blom, Microsoft Word MVP
    Tuesday, October 2, 2012 6:45 PM

All replies

  • Look at the original Word document in the Backstage view (formerly Print Preview). Do you see the extra pages there as well?
     
    To switch to the Backstage view, you can press Ctrl+F2 (to leave that view, press ESC).

    Stefan Blom, Microsoft Word MVP
    Tuesday, October 2, 2012 6:45 PM
  • This is not an answer. 

    Sure it helps to see that Word is messed up, but how can I remove blank pages (which show in print preview) that don't actually exist in the Word document?

    Tuesday, September 15, 2015 12:54 PM
  • Filler pages do not show up in Print Layout view, only in the preview; this is by design. You will have to look at your section breaks and change the type of section as required. See the next-to-last section of the article at http://wordfaqs.mvps.org/BlankPage.htm.


    Stefan Blom, Microsoft Word MVP

    • Proposed as answer by macropodMVP Wednesday, September 16, 2015 7:08 AM
    Tuesday, September 15, 2015 2:13 PM
  • Word is not messed up, at least not in this aspect. It is doing what it was told. Someone told it to start a new section on an odd (even) - numbered page. It inserts a blank page when printing to follow this command. Conversion to pdf is treated as if printing.

    Charles Kenyon Madison, WI

    Wednesday, September 16, 2015 1:50 PM
  • I think I've absolutely solved out the problem on my own problem. To be able to print my thesis like a book with even and odd pages, I had to leave blank pages at the every single files of my thesis. But while converting to PDF, there used to appear more blank ones. Mine has to do with the page numeration. If on your blank page, number style checked as "odd and even pages differen", then the word automatically creates more or odd or even blank page. So uncheck it, to be able to get rid off more blank page.
    • Proposed as answer by Sam2018 Monday, March 13, 2017 4:33 AM
    Tuesday, May 10, 2016 10:01 AM
  • You were the most useful on this entire thread. Thank you.
    Wednesday, July 5, 2017 6:17 PM
  • You were the most useful on this entire thread. Thank you.

    Could you possibly edit your post to identify which other post you are referring to?

    Charles Kenyon Madison, WI

    Friday, July 7, 2017 12:25 PM
  • I don't understand where to find "odd & even pages different".  I tried continuous page break, but that didn't work.  I need to get my book to the publisher very soon.  Please help; there are 20 blank pages in my 582-page book.

    I appreciate your help.

    Emma Mae

    Saturday, August 5, 2017 12:07 AM
  • I don't understand where to find "odd & even pages different".  I tried continuous page break, but that didn't work.  I need to get my book to the publisher very soon.  Please help; there are 20 blank pages in my 582-page book.

    I appreciate your help.

    Emma Mae

     

    If your document contains blank pages, the first thing to look for is blank paragraphs; these will appear as paragraph marks (¶) with nonprinting marks displayed. For more on blank pages, see http://wordfaqs.ssbarnhill.com/BlankPage.htm.


    Stefan Blom, Microsoft Word MVP

    Saturday, August 5, 2017 12:56 PM
  • Is there any way to delete the blank pages in the "print preview" mode?  I tried everything suggested above and nothing works.

    Emma Mae

    Sunday, August 6, 2017 4:55 PM
  • I just discovered this problem with one of my books. I fixed it by using a regular page break before the blank pages. For whatever reason, next page break created a blank page.
    Saturday, November 25, 2017 6:27 PM
  • This just happened to me.  I finally discovered that if you have mirror margins selected, it will assume you are trying to print in duplex and do this.  I went to Page Setup - Margins - and under Multiple Pages changed it to "Normal" and the blank pages stopped being created when converting to pdf.  Hope that helps!

    Thursday, December 14, 2017 12:53 AM
  • Using word 2013:
    double click on issued section brake opens a 'page setup' settings, under 'Layout' tab change 'Section start: next page' to 'continous'. 

    This worked for me on one occasion, where i used brake to change numbering. However It didn't work for using the brake for page orientation.

     
    Friday, January 19, 2018 9:12 AM
  • I lost two hours of my life trying to fix this.  The problem can occur with the 'section break' setting set to 'Next Page' and the page before the blank page is full or has a forced page break inserted.

    If you change the 'section break' setting to 'continuous' then the problem goes away.


    • Edited by Miles Allen Thursday, July 12, 2018 10:35 AM
    Thursday, July 12, 2018 10:34 AM
  • RESOLVED IN THIS WAY:

    It seems, you were in web layout, go to tab View -> click on Print Layout.

    Sunday, June 2, 2019 2:32 PM
  • RESOLVED IN THIS WAY:

    It seems, you were in web layout, go to tab View -> click on Print Layout.

    Note that in Web Layout view, you wouldn't see any pages at all. The whole document is displayed as a web page, that is, as a single page.

     

    Stefan Blom, Microsoft Word MVP

    Sunday, June 2, 2019 7:44 PM