none
Server Temporarily unavailable RRS feed

  • Question

  • Ok I downloaded the client.   I used the login sip:Lync.test@sc.local    Which is the test user I created.  I wasnt sure if I needed the "sip:"  portion... I tried with and without and was still unable to get in as it told me incorrect user.  I then went to assist a co worker and now I get  "the server is temporarily unavailable.   Cannot figure out why
    Friday, January 18, 2013 4:41 PM

Answers

  • Ok... Sorry for the last answer... I was a little bit in hurry...

    EDIT : You are Welcome!!! Always a pleasure to help :)

    To resolve this issue you need to import your Root Certificate Authority (from you Active Directory Certificate Service) to your client computer.

    To retrieve the Root Certificat go to this url => http://YourADCSServer/Certsrv and download the CA.

    On your client computer ==> Launch an MMC > Click on file > Add/Remove Snap IN > Select Certificate > Local Computer > Next > Next > OK

    Right Click on "Trusted Root Certification Authorities" > Import > Select your Root Certificate Authority Then try to reconnect with Lync.

    Regards,


    Adrian TUPPER - ABC Systemes - http://thelyncexperience.blog.com/ If answer is helpful, please hit the green arrow on the left, or mark as answer Thank you

    Friday, January 18, 2013 7:42 PM
  • Ehich domain did you use now, as Adrian wrote you can use only public domain for external lync connection and federation.

    In the cert you have to include your sip FQDN name. If you don't have set the right srv autodiscover entries, you can use also the manual configuration in the lync client.


    regards Holger Technical Specialist UC

    Saturday, January 19, 2013 12:24 PM
  • Hi,

    Is sc.local your sip domain name?

    Try to sign in manually. check all services are started on Lync Front End server.

    You don’t need the “sip:” portion in sip address to sign in.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, January 22, 2013 1:46 AM
    Moderator

All replies

  • Hi,

    Have you created the following DNS Record:

    •  Host A : sip.sc.local?
    • SRV : _sipinternaltls._tcp.sc.local port 5061

    have you tried to manual sign-in ? ==> Create the Host A record I mentionned below that has to point to your lync server IP Address.

    Go to your Lync Client Options > Personal > Advanced > Select Manual > fulfill the blanks with sip.sc.local:5061.

    It be useful if you can run the LoggingTool and post us the result if you see any errors (OPtions S4 and SIPSTACK has to be enabled with all flags)

    Regards,



    Adrian TUPPER - ABC Systemes - http://thelyncexperience.blog.com/ If answer is helpful, please hit the green arrow on the left, or mark as answer Thank you

    Friday, January 18, 2013 5:24 PM
  • First of all I am grateful for your help.   I ran the connectivety test and I got the following results

    Testing remote connectivity to Microsoft Lync server through the Lync Access Edge server sip.sc.local on port 5061 to verify user lync.test@sc.local can connect remotely.

    Specified remote connectivity test(s) to Microsoft Lync server failed. See details below for specific failure reasons.

    Attempting to resolve the host name sip.sc.local in DNS.

    The host name couldn't be resolved.

    I have not worked with DNS a lot.   In DNS I have an A record of sip.sc.local 

    Not sure what to do next.  What is weird is I installed the client and then attempted to sign in.  I did not get this server unavailable error but an incorrect username error.  I went to get coffee and came back and now I get this error.   

    When I typed in sip.sc.local:5061 into both internal and external I get an error we are having trouble connecting.    I am using the username of lync.test@sc.local.    When I use the sign in address of sip:Lync.Test  I get  cannot sign in because the user does not exist

     

     
     



    Friday, January 18, 2013 6:17 PM
  • Hi,

    Your domain name SC.LOCAL can't be resolved from outside as it is a local domain. You should also Lync enable the account you are trying to sign-in with.

    Okay, I suggest you take a close look at this article on how to deploy a Lync Front-End ==> http://msunified.net/2010/11/22/lync-server-2010-features-and-how-to-configure-them/

    I think it will be better for you. It will help you understand how Lync works and what to do with it...

    Regards,


    Adrian TUPPER - ABC Systemes - http://thelyncexperience.blog.com/ If answer is helpful, please hit the green arrow on the left, or mark as answer Thank you



    Friday, January 18, 2013 6:27 PM
  • Actually I used the links you gave me to deploy . In addition to the Landis articcle.  I added the dns server to my systems DNS and now I am past that error.  I now get "there was a problem verifying certificate"  How can I resolve this
    Friday, January 18, 2013 7:19 PM
  • Ok... Sorry for the last answer... I was a little bit in hurry...

    EDIT : You are Welcome!!! Always a pleasure to help :)

    To resolve this issue you need to import your Root Certificate Authority (from you Active Directory Certificate Service) to your client computer.

    To retrieve the Root Certificat go to this url => http://YourADCSServer/Certsrv and download the CA.

    On your client computer ==> Launch an MMC > Click on file > Add/Remove Snap IN > Select Certificate > Local Computer > Next > Next > OK

    Right Click on "Trusted Root Certification Authorities" > Import > Select your Root Certificate Authority Then try to reconnect with Lync.

    Regards,


    Adrian TUPPER - ABC Systemes - http://thelyncexperience.blog.com/ If answer is helpful, please hit the green arrow on the left, or mark as answer Thank you

    Friday, January 18, 2013 7:42 PM
  • Ehich domain did you use now, as Adrian wrote you can use only public domain for external lync connection and federation.

    In the cert you have to include your sip FQDN name. If you don't have set the right srv autodiscover entries, you can use also the manual configuration in the lync client.


    regards Holger Technical Specialist UC

    Saturday, January 19, 2013 12:24 PM
  • Hi,

    Is sc.local your sip domain name?

    Try to sign in manually. check all services are started on Lync Front End server.

    You don’t need the “sip:” portion in sip address to sign in.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, January 22, 2013 1:46 AM
    Moderator