none
Windows 10 in AD with Windows 2008 server gpo wallpaper

    Question

  • Hi

    I work in Windows 2008 server Domain. We have all pc connected with AD. We have a institutional wallpaper is send through gpo the wallpaper. gpo wallpaper apply in all Windows XP, 7, 8 and 8.1

    The problema: now some pc have Windows 10 but the gpo not apply in them.

    Can anyone help me in this?

    Thanks in advanced

    Thursday, April 7, 2016 6:33 PM

Answers

  • Hi,

    Thanks for your post.

    Please run gpresult /h report.html from an elevated commandline, examine report.html and check whether:

    a) your policy is applied

    b) the setting in your policy is not overwritten by another policy

    In addition, accessing the Local Group Policy Editor on those problematic windows 10 clients, finding and opening the setting named "Prevent changing desktop background".

    This setting can be found in User Configuration/Administrative Templates/Control Panel/Personalization, you can locate the setting. And then open it with double clicks.

    Please make sure this setting is set to not configured or disabled.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 8, 2016 6:20 AM
    Moderator
  • Try to set the Wallpaper style to Fill, if this is not the case in your GPO.

    Kind regards,

    Tim
    MCITP, MCTS, MCSA
    http://directoryadmin.blogspot.com

    This posting is provided 'AS IS' with no warranties or guarantees and confers no rights.

    "If this thread answered your question, please click on "Mark as Answer"

    Saturday, April 9, 2016 6:05 AM

All replies

  • Hi,

    Thanks for your post.

    Please run gpresult /h report.html from an elevated commandline, examine report.html and check whether:

    a) your policy is applied

    b) the setting in your policy is not overwritten by another policy

    In addition, accessing the Local Group Policy Editor on those problematic windows 10 clients, finding and opening the setting named "Prevent changing desktop background".

    This setting can be found in User Configuration/Administrative Templates/Control Panel/Personalization, you can locate the setting. And then open it with double clicks.

    Please make sure this setting is set to not configured or disabled.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 8, 2016 6:20 AM
    Moderator
  • Try to set the Wallpaper style to Fill, if this is not the case in your GPO.

    Kind regards,

    Tim
    MCITP, MCTS, MCSA
    http://directoryadmin.blogspot.com

    This posting is provided 'AS IS' with no warranties or guarantees and confers no rights.

    "If this thread answered your question, please click on "Mark as Answer"

    Saturday, April 9, 2016 6:05 AM