locked
Orchestrator 2012 and SCCM Connection not found RRS feed

  • Question

  • Hello Everyone,

    I have deployed in a lab environment

    - SCCM 2012

    - SCO 2012

    - SCSM 2012

    The issue I am faced is i am unable to establish a conection between SCCM and SCO 2012, when I click options  and create a connection and provide details such as:

    NAME : Connection Name

    Server : FQDN of SCCM2012 Server

    Username: SCCM2012 Service Account

    Password.

    When I click test connection, I get the red cross with message "NOT FOUND"

    Please assist as I am not sure where to look at  log files, so far I have looked at logs under the program data \SC)2012\ORch folders..

    Thanks in advance


    • Edited by DoitRight39 Friday, April 13, 2012 11:39 AM
    Friday, April 13, 2012 11:29 AM

Answers

All replies

  • The reason it won't work is that there is not yet an Integration Pack for SCCM 2012.

    The SCCM Integration Pack currently available is for SCCM 2007 and will not work with SCCM 2012 as the API has changed.

    • Proposed as answer by Greg Charman Friday, April 13, 2012 11:56 AM
    • Unproposed as answer by DoitRight39 Friday, April 13, 2012 12:33 PM
    Friday, April 13, 2012 11:56 AM
  • I am not sure if I can agree with you Greg, I just downloaded the IP -from the website: http://download.microsoft.com/download/1/D/7/1D7706E2-3E3A-4688-ACED-65C1BF4CBDD6/System_Center_2012_Orchestrator_Integration_Packs.EXE

    upon extraction i got: SC2012_Configuration_Manager_Integration_Pack.oip, this pack then shoud be for SCCM2012 as there is one for SCCM2007 Configuration_Manager_2007_Integration_Pack.oip

    please let me know if i am still incorrect.. thanks


    • Edited by DoitRight39 Friday, April 13, 2012 12:16 PM
    Friday, April 13, 2012 12:16 PM
  • Hello

    yes, there's an IP for SCCM 2012 as well.

    In my evironment I get a "Succesfully conntected" (SCCM and SCO both RTM).

    I'm not able to reproduce your "NOT FOUND". So I suggest to uninstall and unregister the IP and the regoister and reinstall it again using Deployment Manager

    When I type in a server that doesn't exist I get "RPC Server unvailable", wrong credentials -> "Failed to authenticate", Server without SCCM -> "invalid namespace"....

    Regards,

    Stefan


    German Orchestrator Portal , My blog in English

    Sunday, April 22, 2012 7:13 PM
    Answerer
  • Were you able to resolve this problem? Please let us know.



    Robert Hearn • Sr. Program Manager
    System Center Orchestrator /
    Microsoft Private Cloud Orchestration

    Wednesday, May 9, 2012 5:37 AM
  • I am in a similar scenario but I cannot make any connections to any SC IP. I do not get any error, just a pop-up box with a red X when trying to test connections (have attempted with SCOM 2012, SCOM 2007 R2, SCSM 2012 w connector setup, SCCM 2007 R2) I do not believe any of the RTM IPs have the ability to connect to a management server. RC worked much better as I could connect to all of the above.

    Is this a known issue?

    Wednesday, May 23, 2012 2:55 PM
  • I should note that I am using service account credentials per application for the auth of the connection. I have done this before and it seems that Orch RTM can not connect to any SC products (literally the purpose of orchestrator).
    Wednesday, May 23, 2012 2:58 PM
  • OK I have gotten all SC connections in Orchestrator to work except SCOM 2012. I still receive the box popup with a Red X and no information or logging available as to why I can't connect. Is anyone else experiencing this with RTM Orchestrator, RTM SCOM IP, and RTM SCOM 2012?

    thanks,

    Beau

    Thursday, May 24, 2012 3:13 PM
  • Hello,

    Please try if it works if you install the Operation Console from Operations Manager.

    Best regards,

    Stefan


    German Orchestrator Portal , My blog in English


    Thursday, May 24, 2012 4:02 PM
    Answerer
  • Yes that was the problem Stefan. I actually realized a few minutes before I read your post as this was the same scenario when getting SCCM 2007 R2 to put machines into Maintenance Mode (in SCOM) automagically when applies updates etc based on schedules and collections - you needed to have the OpsMgr Console installed for some use of .dlls etc.

    Thanks! All RTM connections working great!

    - Beau

    Thursday, May 24, 2012 5:51 PM