none
Setting Homepage for Chrome via GPO

    Question

  • Hi, 

    Has anyone ever had issues setting Google Chrome homepage as their company intranet page via GPO? I'm having issues getting this to work. 

    Thanks  

    Sunday, December 18, 2016 11:45 PM

All replies

  • You may need to download the templates.

    https://support.google.com/chrome/a/answer/187202?hl=en

    http://www.chromium.org/administrators/policy-list-3#HomepageLocation

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    • Edited by Dave PatrickMVP Sunday, December 18, 2016 11:58 PM
    • Proposed as answer by Todd Heron Monday, December 19, 2016 2:55 AM
    Sunday, December 18, 2016 11:55 PM
  • Hi,
    Agree with Dave, here is a detail step-by-step article regarding to set Chrome home page via Group Policy, you could follow it to have a try:
    https://pdtechguru.wordpress.com/2012/09/25/google-chrome-group-policy/
    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, December 19, 2016 8:03 AM
    Moderator
  • Chrome templates were added. No luck
    Monday, December 19, 2016 4:16 PM
  • Monday, December 19, 2016 4:17 PM
  • Everything is in place as the link you sent. No luck
    Monday, December 19, 2016 4:17 PM
  • Something here might help.

    https://productforums.google.com/forum/#!topicsearchin/chrome/gpo$20template$20policies

    or may want to ask in chrome forum.

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, December 19, 2016 4:49 PM
  • > Chrome templates were added. No luck
     
    GPO applies? (gpresult)
     
    If not: MS16-072...
     
    Tuesday, December 20, 2016 12:44 PM
  • Hi,

    I am checking how the issue going, if you still have any questions, please feel free to contact us.

    And if the replies as above are helpful, we would appreciate you to mark them as answers, and if you resolve it using your own solution, please share your experience and solution here. It will be greatly helpful to others who have the same question.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, December 23, 2016 7:05 AM
    Moderator
  • A few years ago, I had downloaded the adm template from Chrome and imported the template.  Couldn't import the admx file.  I had no trouble setting up a Home page and startup pages. One of these startup pages was the home page that I wanted and then set up 2 additional tabs with different web pages.  My DC is running 2012 R2 but if you follow the pictures at https://pdtechguru.wordpress.com/2012/09/25/google-chrome-group-policy/ that Wendy provided, you get the jest of it.

    Now I'm using the policies store so I download the latest admx files and copied all required files in to PoliciyDefinitions folder and Google immediately showed up under Administrative Templates. Great. I configure the homepage and startup pages again, the same as I did before and I removed the template I had imported above. 

    Now I don't get my extra tabs opening or my home page so I guess I'm going back to importing the template again.  Oddly, I couldn't fine anything in Chrome support that mentioned Policy Store, only importing the amd template.


    Wednesday, November 22, 2017 10:22 PM